Bug 160030 - No match for USB device
No match for USB device
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-10 02:05 EDT by Runar Ingebrigtsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-10 09:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/usr/share/foomatic/db/source/printer/Epson-Stylus_915.xml (1.30 KB, text/plain)
2005-06-10 09:11 EDT, Tim Waugh
no flags Details

  None (edit)
Description Runar Ingebrigtsen 2005-06-10 02:05:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.4.4

Description of problem:
No match for USB device:
  mfr "EPSON"
  model "Stylus Photo 915"
  desc "EPSON Stylus Photo 915"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Version-Release number of selected component (if applicable):
system-config-printer-0.6.116.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. Plug in usb printer
2. Start system-config-printer
  

Additional info:
Comment 1 Tim Waugh 2005-06-10 08:32:21 EDT
Fixed upstream.  Thanks for the report.
Comment 2 Tim Waugh 2005-06-10 09:11:27 EDT
Created attachment 115289 [details]
/usr/share/foomatic/db/source/printer/Epson-Stylus_915.xml

Please save this file and copy it to:

  /usr/share/foomatic/db/source/printer/Epson-Stylus_915.xml

Is the printer model now automatically selected from the list?
Comment 3 Tim Waugh 2005-06-10 09:12:47 EDT
Sorry, please make that:

  /usr/share/foomatic/db/source/printer/Epson-Stylus_Photo_915.xml
Comment 4 Runar Ingebrigtsen 2005-06-10 09:19:13 EDT
The printer did work all the time. Now it's automatic too.

Thanks. :)

Note You need to log in before you can comment on or make changes to this bug.