Bug 160037 - WARNING **: Wrong permissions for /tmp/orbit-sangu
WARNING **: Wrong permissions for /tmp/orbit-sangu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-10 05:49 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-10 09:19:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xsession-error message file in /tmp (3.78 KB, text/plain)
2005-06-10 05:49 EDT, sangu
no flags Details

  None (edit)
Description sangu 2005-06-10 05:49:37 EDT
Description of problem:
Executing gnome application, "WARNING **: Wrong permissions for
/tmp/orbit-sangu" happens.

$ls -Zald /tmp/orbit-sangu*
drwxr-xr-x  2 user_u:object_r:tmp_t            sangu sangu 4096 Jan  1  1970
/tmp/orbit-sangu
drwx------  2 user_u:object_r:tmp_t            sangu sangu 4096 Jun 10 18:36
/tmp/orbit-sangu-a8e8c858


Version-Release number of selected component (if applicable):
selinux-policy-targeted-1.23.18-3

How reproducible:
always

Steps to Reproduce:
1. Execute gnome applicaiton
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 sangu 2005-06-10 05:49:38 EDT
Created attachment 115288 [details]
xsession-error message file in /tmp
Comment 2 sangu 2005-06-10 09:19:50 EDT
After installing selinux-policy-strict-1.23.18-4.noarch.rpm, this bug was fixed.

But installing selinux-policy-targeted-strict-1.23.18-3 don't need
selinux-policy-strict-1.23.18-4.noarch.rpm.

Note You need to log in before you can comment on or make changes to this bug.