Bug 1600809 - ABRT Link to Bugzilla Report not visible anymore
Summary: ABRT Link to Bugzilla Report not visible anymore
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-abrt
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matej Marušák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1607788 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-13 05:34 UTC by hx
Modified: 2018-07-24 17:29 UTC (History)
9 users (show)

Fixed In Version: gnome-abrt-1.2.6-5.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-24 17:29:56 UTC
Type: Bug


Attachments (Terms of Use)

Description hx 2018-07-13 05:34:27 UTC
Description of problem:
After I report the bug via ABRT GUI, tool no more adds link to Bugzilla ticket.

Version-Release number of selected component (if applicable):
Latest

How reproducible:
Generally should be reproducible for any reportable crash

Steps to Reproduce:
1. Make Crash
2. Successfully Report

Actual results:
Message to report to Bugzilla still shows up in UI

Expected results:
Link to Bugzilla is showed along with Retrace link

Additional info:

Comment 1 Matej Marušák 2018-07-13 07:11:45 UTC
I was able to reproduce it.
I will take a look what is happening and let you know, when I find out why it isn't working.

Comment 2 Matej Marušák 2018-07-13 07:19:30 UTC
Update:
this was broken in this commit on this line: https://github.com/abrt/gnome-abrt/commit/99578c5d7ce9a6ed952da292a2ed8467dc5c85d5#diff-36472c2bf5d7a5068b890d060cc5ef7eR283

It works with previous version gnome-abrt-1.2.6-3.fc28 but not with the new version gnome-abrt-1.2.6-4.fc28

Comment 3 Matej Marušák 2018-07-13 07:39:13 UTC
Upstream pull request https://github.com/abrt/gnome-abrt/pull/196

Comment 4 Fedora Update System 2018-07-20 21:18:04 UTC
gnome-abrt-1.2.6-5.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-b1f07cb00d

Comment 5 Fedora Update System 2018-07-22 03:38:55 UTC
gnome-abrt-1.2.6-5.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-b1f07cb00d

Comment 6 Jan Vlug 2018-07-24 11:30:29 UTC
*** Bug 1607788 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2018-07-24 17:29:56 UTC
gnome-abrt-1.2.6-5.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.