Bug 160129 - pilot-link 0.12.0-0.pre3.1 and 0.12.0-0.pre3.2 won't get past "Identifying user" on my Palm Treo 300
pilot-link 0.12.0-0.pre3.1 and 0.12.0-0.pre3.2 won't get past "Identifying us...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pilot-link (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-10 19:37 EDT by Steven Lawrance
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-15 07:49:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Lawrance 2005-06-10 19:37:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
This report is a little short on information as I need to get back to work, but I want to let you know that my system has issues with pilot-link 0.12.0-0.pre3.1 and 0.12.0-0.pre3.2, which is most likely an upstream issue rather than a packaging issue. When either version is installed, my Palm Treo 300 won't synchronize properly and instead hangs at the "Identifying user" screen on the Treo. I downgraded to 0.12.0-0.pre2.0 and life is good. I don't have much detail from the logs, though I'm wondering if kpilotDaemon, the synchronization program that I'm using, can log its output to help you or the upstream developers find this issue.

I'll write more later..


Version-Release number of selected component (if applicable):
0.12.0-0.pre3.1

How reproducible:
Always

Steps to Reproduce:
1. Install pilot-link 0.12.0-0.pre3.1 or 0.12.0-0.pre3.2
2. Synchronize my Treo 300 with kpilotDaemon


Actual Results:  The Palm does not make it past the "Identifying user" screen and eventually gives up and displays an error on the Palm.

Expected Results:  The synchronization should have taken place like it does with 0.12.0-0.pre2.0

Additional info:
Comment 1 Ngo Than 2005-06-15 07:49:28 EDT
there's some API change in new version. build kdepim-3.4.1 with
pilot-link-0.12-pre3 will fix this problem. I'm preparing KDE-3.4.1 update for
FC4. I hope to finish it this week or next week.

Note You need to log in before you can comment on or make changes to this bug.