Bug 160265 - "Jargon Buster" website is outdated
Summary: "Jargon Buster" website is outdated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: jargon-buster (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Paul W. Frields
URL: http://fedora.redhat.com/docs/jargon-...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-13 22:42 UTC by Stefan Hoelldampf
Modified: 2007-04-18 17:27 UTC (History)
1 user (show)

Fixed In Version: 1.9.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 14:08:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Hoelldampf 2005-06-13 22:42:39 UTC
The website "Jargon Buster" is outdated.
http://fedora.redhat.com/docs/jargon-buster/fedora-glossary.html

Suggestions:

- apt-get
now available in Fedora Extras

- ATrpms
new URL http://atrpms.net/

- BitTorrent
new tracker URL http://torrent.fedoraproject.org/

- Core 3
missing

- Core 4
missing

- Heidelberg
missing

- Stentz
missing

- GPL & non-GPL
new URL http://www.fsf.org/licensing/licenses/gpl-faq.html

- redhat-config-packages
(referenced by "packages")
new name "system-config-packages"

Comment 1 Paul W. Frields 2005-07-20 14:52:38 UTC
Moving this bug to the Fedora Documentation product, which owns the source for
the web site.

Comment 2 Paul W. Frields 2005-09-30 14:08:51 UTC
Fixes have been incorporated into new version 1.9.4, with these exceptions:

apt-get - see apt entry for details
Core 3, Core 4, Heidelberg, Stentz - not tracking in jargon buster since terms
are either self-evident or rarely used



Note You need to log in before you can comment on or make changes to this bug.