Bug 16030 - fatal install error in redhat v6.9 - text from anacdump.txt
fatal install error in redhat v6.9 - text from anacdump.txt
Status: CLOSED DUPLICATE of bug 18013
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2EE
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-11 17:02 EDT by Need Real Name
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 13:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-11 17:02:01 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 504, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1522, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1266, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/setup-2.3.2-1.noarch.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/setup-2.3.2-1.noarch.rpm
total: 0
self: <todo.ToDo instance at 8202f08>
h: <header object at 8b126f8>
amount: 0
intf: <text.InstallProgressWindow instance at 8e50e80>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'mntPoint'
p8
S'/mnt/sysimage'
p9
sS'device'
p10
S'hdc'
sS'progressWindow'
p11
Comment 1 Michael Fulbright 2000-08-17 11:28:01 EDT
What version of the product is this for (6.2E or 6.9)?
Comment 2 Need Real Name 2000-08-17 14:08:16 EDT
this bug was for version 6.9 
but 6.2e was the highest version number available to me in the dropdown on 
bugzilla
Comment 3 Michael Fulbright 2000-08-21 12:46:40 EDT
Was this the public pinstipe beta you were installing? If so you need to select
the correct produce and the
version number will be available.
Comment 4 Brock Organ 2000-08-22 11:38:25 EDT
can you verify this file does exist on your source media: 
/mnt/source/RedHat/RPMS/setup-2.3.2-1.noarch.rpm

Is this a cdrom install ...?  Is the CD burned from a downloaded image ...? If
so, can you verify the image ...?
Comment 5 Michael Fulbright 2000-10-04 13:07:27 EDT

*** This bug has been marked as a duplicate of 18013 ***

Note You need to log in before you can comment on or make changes to this bug.