Bug 160318 - service auditd start or stop, error messages display
Summary: service auditd start or stop, error messages display
Status: CLOSED DUPLICATE of bug 160050
Alias: None
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Steve Grubb
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 12:12 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 12:27:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2005-06-14 12:12:25 UTC
Description of problem:
$service auditd start
auditd (ì)를 ììí©ëë¤:                                  [  íì¸  ]
Error sending netlink packet (Invalid argument)

Error sending list request (Invalid argument)
Error sending netlink packet (Invalid argument)

Error sending list request (Invalid argument)
There was an error in line 5 of /etc/audit.rules

$ sudo service auditd stop
auditd 를 ì ì§í¨:                                          [  íì¸  ]
Error sending netlink packet (Invalid argument)

Error sending list request (Invalid argument)
Error sending netlink packet (Invalid argument)

Error sending list request (Invalid argument)
[sangu@sangu WORK]$ sudo service auditd start
auditd (ì)를 ììí©ëë¤:                     
Version-Release number of selected component (if applicable):
audit-0.9.4-1

How reproducible:
always

Steps to Reproduce:
1. service auditd start or stop
2.
3.
  
Actual results:
error messages

Expected results:
no message

Additional info:
kernel-2.6.11-1.1381_FC5

Comment 1 Steve Grubb 2005-06-14 12:38:22 UTC
This is normal for kernels without file system auditing. There will be a kernel
released in a few weeks that supports file system auditing.

Comment 2 sangu 2005-06-21 12:27:38 UTC

*** This bug has been marked as a duplicate of 160050 ***


Note You need to log in before you can comment on or make changes to this bug.