Bug 160352 - Disable Date does not appear for some users
Disable Date does not appear for some users
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ken Ganong
Vlady Zlatkin
:
Depends On:
Blocks: 151514
  Show dependency treegraph
 
Reported: 2005-06-14 12:26 EDT by Ken Ganong
Modified: 2007-04-18 13:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHN 4.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 16:32:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2005-06-14 12:26:27 EDT
Reproduce:
Login as an org admin.
Go to the users tab.
Create a new user.
Disable that new user.
Go to the disabled list under the users tab.
Notice that the disable date is blank.
wonder why.
Comment 1 Ken Ganong 2005-06-20 11:23:43 EDT
Disabled date did not appear for users that had never logged in.

why?
if (loggedIn == null) {
  return "";
}

should be
if (changeDate == null) {
  return "";
}

doh!
Comment 2 Vlady Zlatkin 2005-07-03 18:23:52 EDT
whats going on with this bug?  if there is something to qa, please provide a
testplan
Comment 3 Ken Ganong 2005-07-05 10:24:09 EDT
TEST PLAN
Use the 'Reproduce' above.  Expected Results: disable date is not blank and is
correct.
Comment 4 Vlady Zlatkin 2005-07-06 16:30:56 EDT
prod ready

Note You need to log in before you can comment on or make changes to this bug.