Bug 160361 - rhr2 discovery does not work for VIDEO on RHEL3
rhr2 discovery does not work for VIDEO on RHEL3
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
Depends On:
  Show dependency treegraph
Reported: 2005-06-14 14:50 EDT by Chris Williams
Modified: 2007-04-18 13:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2005-871
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-20 10:36:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Williams 2005-06-14 14:50:23 EDT
Description of problem:

Version-Release number of selected component (if applicable): 1.1.3

How reproducible: every time

Steps to Reproduce:
1. Install rhr2-1.1.3
2. Run discovery
3. Inspect /etc/rhr and hardware.conf
Actual results:
No /etc/rhr/rhrXconfig is created,  hardware.conf is incomplete. i.e... no video
depth is entered, eg.VIDEO 24

Expected results:
A complete hardware.conf and the creation of a /etc/rhr/rhrXconfig file.

Additional info: The tests can be setup manualy and the VIDEO test passes.
Comment 1 Richard Li 2005-06-14 14:53:15 EDT
Is this RHEL 3 or 4?
Comment 2 Rob Landry 2005-06-14 14:57:44 EDT
verified, VIDEO was trying to run redhat-config-display, unfortunately on RHEL3
it's -xfree86.  Corrected in CVS.
Comment 3 Red Hat Bugzilla 2005-12-20 10:36:48 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.