Bug 160384 - installer hangs on dell inspiron 6000 notebook
installer hangs on dell inspiron 6000 notebook
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-14 16:17 EDT by Vit
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:10:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vit 2005-06-14 16:17:28 EDT
Description of problem:
not able to run installer in both graph and text mode on dell inspiron 6000
notebook with pentium M 760. after choosing the install type screen goes blank
and machine becomes non responsive. same problem exists with fc3


Version-Release number of selected component (if applicable):


How reproducible:
always


Steps to Reproduce:
1.start fc4 installer on dell inspiron 6000 notebook with pentium M 760
2.
3.
  
Actual results:
system becomes nonresponsive

Expected results:
installer should proceed into installing fc4


Additional info:
centrino system is on the market for a while and i would expect fc4 to support
the 915 express chipset and apparently it does not...
Comment 1 Chris Lumens 2005-06-16 14:21:53 EDT
Does booting with "linux nofb" help at all?
Comment 2 Jeremy Katz 2005-09-21 17:10:24 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.