Bug 160402 - Hardware Probe Does Not Find MS optical IntelliMouse
Hardware Probe Does Not Find MS optical IntelliMouse
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-14 17:39 EDT by Jim Bradbury
Modified: 2014-03-16 22:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 16:00:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Bradbury 2005-06-14 17:39:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
During Install of fc4, hardware probe could not find Microsoft optical IntelliMouse.
Mouse was optical USB mouse with PS/2 adapter plugged into PS/2 mouse port.
Replacing mouse with older Microsoft 3-button ball-type mouse plugged
into same port was found during the install and identified as generic
3-button mouse.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Tried install 3 times with Optical IntelliMouse with same result - mouse not found.
2. Switching mouse to 3-button microsoft PS/2 mouse worked. 
3.
  

Actual Results:  Mouse not found using optical USB Microsoft IntelliMouse with PS/2 adapter.
This same mouse was working fine just before the fc4 install using fc3.

Expected Results:  Anaconda hardware probe should have found the optical MS IntelliMouse.

Additional info:

Text on bottom of Mouse - "Wheel Mouse Optical USB and PS/2 Compatible"
Microsoft part No.: X05-87477
Comment 1 Bill Nottingham 2005-06-16 14:03:04 EDT
What does /proc/bus/input/devices look like with the mouse that it didn't find?
Comment 2 Jim Bradbury 2005-06-16 16:00:15 EDT
I swapped hard drives so as not to mess up my install.  I swapped the mouse back
to the offending mouse. On three successive install attempts, the mouse that
wasn't recognized the other day was recognized all three times. Close Bug.

Note You need to log in before you can comment on or make changes to this bug.