Bug 160468 - Current qt on FC4 breaks kde 3.4.1
Current qt on FC4 breaks kde 3.4.1
Status: CLOSED DUPLICATE of bug 160457
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 06:34 EDT by Flavio Cardone
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-15 07:22:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flavio Cardone 2005-06-15 06:34:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The current qt on FC4/core breaks kde 3.4.1, programs crash or compiles fail with undefined symbol error. Solution is to install qt-3.3.4-5.0.3.kde.i386.rpm, but still the FC4 qt binaries should be compatible with the newest kde.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install kde 3.4.1
2. install the qt from fc4
3. try to compile something or run certain programs
  

Actual Results:  compile failed because libkdeui.so had undefined object QProgressbar 

Expected Results:  programs should compile and run

Additional info:
Comment 1 Ngo Than 2005-06-15 07:22:45 EDT

*** This bug has been marked as a duplicate of 160457 ***

Note You need to log in before you can comment on or make changes to this bug.