Bug 160574 - Test Grades Not Being Recorded
Test Grades Not Being Recorded
Status: CLOSED NOTABUG
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum (Show other bugs)
2.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bowe Strickland
Bowe Strickland
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 17:03 EDT by Donald Greer
Modified: 2007-04-18 13:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 19:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Greer 2005-06-15 17:03:07 EDT
Description of problem:
  I have two students in the ACCD Academy who did not have their grades for the
WB 3 Lab Exam recorded.  The grading script runs from the server, but the scores
never appear in the perfromance/grades section of the site.

Version-Release number of selected component (if applicable):
RH030 2.2

How reproducible:
Multiple attempts yesterday for both students, and re-enabled test today and had
one student try again (dlund49) with same result, so VERY reproducable for these
user ids.

Steps to Reproduce:
1.  Enable test (login as dlgreer for instructor access).
2.  Log in as dlund49 and take WB3 Lab Test
3.  Submit for grading
  
Actual results:
  The Submission comes back with a grade (100% in Daniel's case), but nothing
ever shows up in the grade book.

Expected results:
  Grade should appear in grade book.

Additional info:
  I don't think it's hardware related, as only 2 students are affected and
others completed the exam both before and after these and had no problems.
  The other student id is "afgonza", and he has both WB3 and WB2 lab tests
rejected.  Have not tried to resubmit his results as he is not present today.
  If you want to work with me interactively, feel free to contact me by phone at
512-300-0176.  I'm in class 3:30-6:30 M-Th and cat mess with this at that time.
  Thanks!
  Don

Note You need to log in before you can comment on or make changes to this bug.