This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 160582 - smb fails to start on error in /etc/init.d/functions
smb fails to start on error in /etc/init.d/functions
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
: 163574 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 17:59 EDT by Basil L. Copeland Jr
Modified: 2007-11-30 17:11 EST (History)
8 users (show)

See Also:
Fixed In Version: 1.25.4-10.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 14:49:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
selinux allow rules for samba (396 bytes, text/plain)
2005-07-05 15:46 EDT, Gabriel Ramirez
no flags Details
AVC messages about samba (6.54 KB, text/plain)
2005-07-05 15:51 EDT, Gabriel Ramirez
no flags Details

  None (edit)
Description Basil L. Copeland Jr 2005-06-15 17:59:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
trying to start samba -- as in "service smb start" -- fails

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. service smb start
2.
3.
  

Actual Results:  Starting SMB services: /etc/init.d/functions: line 83: 2308 Aborted $nice $*

Expected Results:  Starting SMB service: [OK]

Additional info:

commenting out the $nice $* and else as in:

# And start it up.
	if [ -z "$user" ]; then
	#   $nice $*
	#else
	   $nice runuser -s /bin/bash - $user -c "$*"
	fi

allows smb to start.

Also smbd starts it okay without the edit to functions.
Comment 1 Brian Peterson 2005-06-17 01:49:45 EDT
I have this problem too. Seems like a wide spread Fedora 4 problem. Tons of
people I know are starting to see this!
Comment 2 Jack Tanner 2005-06-17 16:25:55 EDT
/etc/init.d/smb is unchanged between FC3 and FC4, but /etc/init.d/functions has
changed. CC'ing notting, who owns that.
Comment 3 Bill Nottingham 2005-06-17 16:31:57 EDT
Either nice, or whatever nice calls, is aborting; it doesn't have anything to do
with the functions.
Comment 4 Jack Tanner 2005-06-17 16:41:38 EDT
I don't think nice even gets called; at functions:148, $nice is blank (it's a
newline, actually, I think).

BTW, the workaround suggested in the bug (the commenting out) does produce an
[OK], but does NOT start smb (FC4, samba-3.0.14a-2, initscripts-8.11.1-1).
Comment 5 Michael Kropinack 2005-06-19 01:28:04 EDT
I took a look in the logs and found the following : 

messages : Failed to open /etc/samba/secrets.tdb
audit.log : type=AVC msg=audit(1119158305.085:325510): avc:  denied  { write }
for  pid=2553 comm="smbd" name=secrets.tdb dev=hdc2 ino=721789
scontext=root:system_r:smbd_t tcontext=root:object_r:samba_etc_t tclass=file

It looks like the failure is being caused by SELinux denying access to this
file.  Sorry I don't know much about SELinux, but I did manage to find out how
to turn it off.

run "system-config-securitylevel"
click on the SELinux tab.
un-check the "enforcing" checkbox.
reboot system.

Comment 6 Srihari Vijayaraghavan 2005-06-19 21:46:50 EDT
I've seen both samba startup trouble and abnormal termination due to
/etc/samba/secrets.tdb.

Though I found a temp fix for startup trouble by manually starting samba with
/usr/sbin/smbd and nmbd with -D option from /etc/rc.local, I don't know how to
fix the abnormal termination problem from time to time due to
/etc/samba/secrets.tdb.

If you have a fix/patch/update etc. to try, please let me know.

Thanks
Hari
Comment 7 Paul Leung 2005-06-28 13:41:39 EDT
Yes, SMB started alright after I disabled SELinux.

(In reply to comment #5)

> It looks like the failure is being caused by SELinux denying access to this
> file.  Sorry I don't know much about SELinux, but I did manage to find out how
> to turn it off.

> 
> 
Comment 8 Jay Fenlason 2005-06-28 13:45:46 EDT
Ok.  I'm reassigning this to the SELinux folks. 
Comment 9 Gerard Weatherby 2005-07-02 09:05:33 EDT
I had success with going to /etc/samba and changing the file context of the
secrets file:
chcon -t samba_secrets_t secrets.tdb
(I THINK my selinux policy is "stock" but I have downloaded the selinux policy
source and recompiled it.)
Comment 10 Daniel Walsh 2005-07-02 15:46:33 EDT
Yes how is this file being created?

It should be labeled samba_secrets_t.  restorecon /etc/samba/secrets.tdb should
fix it.

Dan
Comment 11 Gabriel Ramirez 2005-07-05 15:46:57 EDT
Created attachment 116379 [details]
selinux allow rules for samba

Hello I have machine with all updates as July 1, the secrets.tdb in my case is
created when I add the machine to a Active Directory Domain, so is created only
once, but I don't know if that file is created when the machine is acting as
standalone domain server.

I have a bunch of messages of type AVC in /var/log/audit.log so I tried to put
allow rules in local.te and I get to the point where:
- I compile the policy 
- restart the samba an winbind services
- try to access the machine from a windows machine and I get access denied.
- I look in the audit.log and don't have any new AVC messages after the policy
reload

But if I: 

- set smbd_disable_trans to 1
- restart the samba and winbind service
- I can access the machine perfectly

so the selinux policy is denying something to the samba and winbind services
but don't log any AVC messages about it

so I don't know how selinux is blockingsamba but without any trace of it
Comment 12 Gabriel Ramirez 2005-07-05 15:51:25 EDT
Created attachment 116380 [details]
AVC messages about samba

this file contains the AVC messages about samba in my previous attachment I
have the allow rules for samba, so I don't have any AVC mesages related to
samba anymore, but it don't with selinux enabled
Comment 13 Pete 2005-07-22 14:56:36 EDT
*** Bug 163574 has been marked as a duplicate of this bug. ***
Comment 14 Jack Tanner 2005-07-22 15:11:28 EDT
More selinux+samba trouble. The symptoms are different, but perhaps these are
related, so I'm not filing a new bug.

$ smbclient //fubar/share
Password:
session setup failed: NT_STATUS_LOGON_FAILURE
# tail /var/log/samba/fubar.log
[2005/07/22 14:33:27, 0] passdb/pdb_smbpasswd.c:startsmbfilepwent(279)
  startsmbfilepwent_internal: failed to set 0600 permissions on password file
/etc/samba/smbpasswd. Error was Permission denied
  .Unable to open passdb database.
# ll /etc/samba/smbpasswd
-rw-------  1 root root   105 Jun 17 15:31 smbpasswd

This fixes it:
# restorecon -v /etc/samba/smbpasswd
restorecon reset /etc/samba/smbpasswd context
root:object_r:samba_etc_t->system_u:object_r:samba_secrets_t
Comment 15 Daniel Walsh 2005-07-25 09:15:30 EDT
No this is the same.  Permission was wrong on the smbpasswd file.  This file was
created via a program running against the original policy.  So it had the wrong
context.
Comment 16 PDM 2005-09-12 03:57:00 EDT
passdb/pdb_smbpasswd.c:startsmbfilepwent(279)

Can appear when SELinux is enabled.
SELinux has 2 Options that enabled by default:

SELinux protection for nmbd daemon
SELinux protection for smbd daemon

Disabling those or disablind all of SELinux will solve the problem if you system
has SELinux enabled.
Comment 17 Gabriel Ramirez 2005-09-12 14:23:00 EDT
thanks a lot, with recent versions os selinux policy my problems win selinux and
samba are fixed, at this time I have to add some rules to local.te but the
errors were minor.  

As of selinux-policy-targeted-1.25.4-10.1 I don't have any AVC mesages and I
don't have any rules to add to the policy, I'm running with the stock policy
now. and I can access samba with selinux enabled. my server details:

Fedora Core 4 fully updated to September 10, 2005 with samba running as member
of Active Directory
Comment 18 Andrzej Gicala 2005-11-28 04:48:23 EST
explanation from "Aditional info" does not fix the problem, after doing it,  
operation is succesfull but smbd does not really start. There is 
information /var/log/samba/smbd.log that smbd can't 
acceess /etc/samba/secrets.tdb and after fixing it by 
command "restorecon /etc/samba/secrets.tdb" there is the same problem with 
smbpasswd and the same solution : "restorecon /etc/samba/smbpasswd".
Thanks for above comments which gave me a tip how to fix it.
Comment 19 Ping Cheng 2006-02-17 19:23:46 EST
This bug still showed on FC4 up2dated Feb. 17, 2006 system with
selinux-policy-targeted-1.27.1-2.22.  So, it is not fixed yet.
Comment 20 Daniel Walsh 2006-02-20 11:54:06 EST
What is the context on /etc/samba/secrets.tdb and /etc/samba/smbpasswd

ls -lZ /etc/samba/secrets.tdb /etc/samba/smbpasswd

Comment 21 Mark 2006-08-07 03:07:34 EDT
this bug propagates even on FC5

all the possible fixes in the previous comments led to nowhere

when i run
#service smb reload ..   

i get this output:
Reloading smb.conf file:    [FAILED]
Comment 22 Daniel Walsh 2006-08-07 07:04:32 EDT
What AVC messages are you seeing in your /var/log/messages file?

Comment 23 Mark 2006-08-08 06:41:59 EDT
ok im posting the last bit of the /va/log/messages file, precisely the last
restart of the system

(sorry for the long post)

Aug  8 12:35:33 linbackup syslogd 1.4.1: restart.
Aug  8 12:35:33 linbackup kernel: klogd 1.4.1, log source = /proc/kmsg started.
Aug  8 12:35:33 linbackup kernel: Linux version 2.6.17-1.2157_FC5
(brewbuilder@ls20-bc2-14.build.redhat.com) (gcc version 4.1.1 20060525 (Red Hat
4.1.1-1)) #1 Tue Jul 11 22:55:46 EDT 2006
Aug  8 12:35:33 linbackup kernel: BIOS-provided physical RAM map:
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 0000000000000000 -
000000000009fc00 (usable)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 000000000009fc00 -
00000000000a0000 (reserved)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 00000000000f0000 -
0000000000100000 (reserved)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 0000000000100000 -
000000000f7f0000 (usable)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 000000000f7f0000 -
000000000f7f8000 (ACPI data)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 000000000f7f8000 -
000000000f800000 (ACPI NVS)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 00000000ffef0000 -
00000000fff00000 (reserved)
Aug  8 12:35:33 linbackup kernel:  BIOS-e820: 00000000ffff0000 -
0000000100000000 (reserved)
Aug  8 12:35:33 linbackup kernel: 0MB HIGHMEM available.
Aug  8 12:35:33 linbackup kernel: 247MB LOWMEM available.
Aug  8 12:35:33 linbackup kernel: Using x86 segment limits to approximate NX
protection
Aug  8 12:35:33 linbackup kernel: DMI 2.3 present.
Aug  8 12:35:33 linbackup kernel: ACPI: BIOS age (1997) fails cutoff (1999),
acpi=force is required to enable ACPI
Aug  8 12:35:33 linbackup kernel: ACPI: Disabling ACPI support
Aug  8 12:35:33 linbackup kernel: Allocating PCI resources starting at 10000000
(gap: 0f800000:f06f0000)
Aug  8 12:35:33 linbackup kernel: Built 1 zonelists
Aug  8 12:35:33 linbackup kernel: Kernel command line: ro
root=/dev/VolGroup00/LogVol00
Aug  8 12:35:33 linbackup kernel: Local APIC disabled by BIOS -- you can enable
it with "lapic"
Aug  8 12:35:33 linbackup kernel: Enabling fast FPU save and restore... done.
Aug  8 12:35:33 linbackup kernel: Enabling unmasked SIMD FPU exception
support... done.
Aug  8 12:35:33 linbackup kernel: Initializing CPU#0
Aug  8 12:35:33 linbackup kernel: CPU 0 irqstacks, hard=c075c000 soft=c075b000
Aug  8 12:35:33 linbackup kernel: PID hash table entries: 1024 (order: 10, 4096
bytes)
Aug  8 12:35:33 linbackup kernel: Detected 801.922 MHz processor.
Aug  8 12:35:33 linbackup kernel: Using tsc for high-res timesource
Aug  8 12:35:33 linbackup kernel: Console: colour VGA+ 80x25
Aug  8 12:35:33 linbackup kernel: Dentry cache hash table entries: 32768 (order:
5, 131072 bytes)
Aug  8 12:35:33 linbackup rpc.statd[1271]: Version 1.0.8-rc2 Starting
Aug  8 12:35:33 linbackup kernel: Inode-cache hash table entries: 16384 (order:
4, 65536 bytes)
Aug  8 12:35:33 linbackup kernel: Memory: 245640k/253888k available (2066k
kernel code, 7756k reserved, 1128k data, 216k init, 0k highmem)
Aug  8 12:35:33 linbackup kernel: Checking if this processor honours the WP bit
even in supervisor mode... Ok.
Aug  8 12:35:33 linbackup kernel: Calibrating delay using timer specific
routine.. 1605.62 BogoMIPS (lpj=3211247)
Aug  8 12:35:34 linbackup kernel: Security Framework v1.0.0 initialized
Aug  8 12:35:34 linbackup kernel: SELinux:  Initializing.
Aug  8 12:35:34 linbackup kernel: SELinux:  Starting in permissive mode
Aug  8 12:35:34 linbackup kernel: selinux_register_security:  Registering
secondary module capability
Aug  8 12:35:34 linbackup kernel: Capability LSM initialized as secondary
Aug  8 12:35:34 linbackup kernel: Mount-cache hash table entries: 512
Aug  8 12:35:34 linbackup kernel: CPU: L1 I cache: 16K, L1 D cache: 16K
Aug  8 12:35:34 linbackup kernel: CPU: L2 cache: 256K
Aug  8 12:35:34 linbackup kernel: CPU serial number disabled.
Aug  8 12:35:34 linbackup kernel: Intel machine check architecture supported.
Aug  8 12:35:34 linbackup kernel: Intel machine check reporting enabled on CPU#0.
Aug  8 12:35:34 linbackup kernel: CPU: Intel Pentium III (Coppermine) stepping 06
Aug  8 12:35:34 linbackup kernel: Checking 'hlt' instruction... OK.
Aug  8 12:35:34 linbackup kernel: checking if image is initramfs... it is
Aug  8 12:35:34 linbackup kernel: Freeing initrd memory: 1659k freed
Aug  8 12:35:34 linbackup kernel: NET: Registered protocol family 16
Aug  8 12:35:34 linbackup kernel: PCI: PCI BIOS revision 2.10 entry at 0xfd9f8,
last bus=1
Aug  8 12:35:34 linbackup kernel: Setting up standard PCI resources
Aug  8 12:35:34 linbackup kernel: ACPI: Subsystem revision 20060127
Aug  8 12:35:34 linbackup kernel: ACPI: Interpreter disabled.
Aug  8 12:35:34 linbackup kernel: Linux Plug and Play Support v0.97 (c) Adam Belay
Aug  8 12:35:34 linbackup kernel: pnp: PnP ACPI: disabled
Aug  8 12:35:34 linbackup kernel: usbcore: registered new driver usbfs
Aug  8 12:35:34 linbackup kernel: usbcore: registered new driver hub
Aug  8 12:35:34 linbackup kernel: PCI: Probing PCI hardware
Aug  8 12:35:34 linbackup auditd[1287]: Init complete, auditd 1.1.5 listening
for events
Aug  8 12:35:35 linbackup kernel: PCI: Ignoring BAR0-3 of IDE controller
0000:00:00.1
Aug  8 12:35:35 linbackup kernel: Uncovering SIS18 that hid as a SIS503
(compatible=0)
Aug  8 12:35:35 linbackup kernel: Enabling SiS 96x SMBus.
Aug  8 12:35:35 linbackup kernel: PCI: Using IRQ router SIS [1039/0018] at
0000:00:01.0
Aug  8 12:35:35 linbackup kernel: PCI: Ignore bogus resource 6 [0:0] of 0000:01:00.0
Aug  8 12:35:35 linbackup kernel: PCI: Bridge: 0000:00:02.0
Aug  8 12:35:35 linbackup kernel:   IO window: c000-cfff
Aug  8 12:35:35 linbackup kernel:   MEM window: d7e00000-d7efffff
Aug  8 12:35:35 linbackup kernel:   PREFETCH window: c7c00000-d7cfffff
Aug  8 12:35:35 linbackup kernel: NET: Registered protocol family 2
Aug  8 12:35:35 linbackup kernel: IP route cache hash table entries: 2048
(order: 1, 8192 bytes)
Aug  8 12:35:35 linbackup kernel: TCP established hash table entries: 8192
(order: 5, 131072 bytes)
Aug  8 12:35:35 linbackup kernel: TCP bind hash table entries: 4096 (order: 4,
81920 bytes)
Aug  8 12:35:35 linbackup kernel: TCP: Hash tables configured (established 8192
bind 4096)
Aug  8 12:35:35 linbackup kernel: TCP reno registered
Aug  8 12:35:35 linbackup kernel: apm: BIOS version 1.2 Flags 0x03 (Driver
version 1.16ac)
Aug  8 12:35:35 linbackup kernel: audit: initializing netlink socket (disabled)
Aug  8 12:35:35 linbackup kernel: audit(1155040509.892:1): initialized
Aug  8 12:35:35 linbackup kernel: Total HugeTLB memory allocated, 0
Aug  8 12:35:35 linbackup kernel: VFS: Disk quotas dquot_6.5.1
Aug  8 12:35:35 linbackup kernel: Dquot-cache hash table entries: 1024 (order 0,
4096 bytes)
Aug  8 12:35:35 linbackup kernel: SELinux:  Registering netfilter hooks
Aug  8 12:35:35 linbackup kernel: Initializing Cryptographic API
Aug  8 12:35:35 linbackup kernel: ksign: Installing public key data
Aug  8 12:35:35 linbackup kernel: Loading keyring
Aug  8 12:35:35 linbackup kernel: - Added public key 3B5645CC8038DDAE
Aug  8 12:35:35 linbackup kernel: - User ID: Red Hat, Inc. (Kernel Module GPG key)
Aug  8 12:35:35 linbackup kernel: io scheduler noop registered
Aug  8 12:35:36 linbackup kernel: io scheduler anticipatory registered
Aug  8 12:35:36 linbackup kernel: io scheduler deadline registered
Aug  8 12:35:36 linbackup kernel: io scheduler cfq registered (default)
Aug  8 12:35:36 linbackup kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug  8 12:35:36 linbackup kernel: isapnp: Scanning for PnP cards...
Aug  8 12:35:36 linbackup kernel: isapnp: No Plug & Play device found
Aug  8 12:35:36 linbackup kernel: Real Time Clock Driver v1.12ac
Aug  8 12:35:36 linbackup kernel: Non-volatile memory driver v1.2
Aug  8 12:35:36 linbackup kernel: Linux agpgart interface v0.101 (c) Dave Jones
Aug  8 12:35:36 linbackup kernel: agpgart: Detected SiS 630 chipset
Aug  8 12:35:36 linbackup kernel: agpgart: AGP aperture is 256M @ 0xe0000000
Aug  8 12:35:36 linbackup kernel: Serial: 8250/16550 driver $Revision: 1.90 $ 4
ports, IRQ sharing enabled
Aug  8 12:35:36 linbackup kernel: serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a
16550A
Aug  8 12:35:36 linbackup kernel: RAMDISK driver initialized: 16 RAM disks of
16384K size 1024 blocksize
Aug  8 12:35:36 linbackup kernel: Uniform Multi-Platform E-IDE driver Revision:
7.00alpha2
Aug  8 12:35:36 linbackup kernel: ide: Assuming 33MHz system bus speed for PIO
modes; override with idebus=xx
Aug  8 12:35:36 linbackup kernel: SIS5513: IDE controller at PCI slot 0000:00:00.1
Aug  8 12:35:36 linbackup kernel: SIS5513: chipset revision 208
Aug  8 12:35:36 linbackup kernel: SIS5513: not 100% native mode: will probe irqs
later
Aug  8 12:35:36 linbackup kernel: SIS5513: SiS630 ATA 66 controller
Aug  8 12:35:36 linbackup kernel:     ide0: BM-DMA at 0xffa0-0xffa7, BIOS
settings: hda:DMA, hdb:DMA
Aug  8 12:35:37 linbackup kernel:     ide1: BM-DMA at 0xffa8-0xffaf, BIOS
settings: hdc:DMA, hdd:DMA
Aug  8 12:35:37 linbackup kernel: hda: Maxtor 6L250R0, ATA DISK drive
Aug  8 12:35:37 linbackup kernel: hdb: ATAPI CD-ROM MAX 52X, ATAPI CD/DVD-ROM drive
Aug  8 12:35:37 linbackup kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Aug  8 12:35:37 linbackup kernel: hda: max request size: 512KiB
Aug  8 12:35:37 linbackup kernel: hda: 490234752 sectors (251000 MB) w/16384KiB
Cache, CHS=30515/255/63, UDMA(66)
Aug  8 12:35:37 linbackup kernel: hda: cache flushes supported
Aug  8 12:35:37 linbackup kernel:  hda: hda1 hda2
Aug  8 12:35:37 linbackup kernel: hdb: ATAPI 52X CD-ROM drive, 128kB Cache, UDMA(33)
Aug  8 12:35:37 linbackup kernel: Uniform CD-ROM driver Revision: 3.20
Aug  8 12:35:37 linbackup kernel: ide-floppy driver 0.99.newide
Aug  8 12:35:37 linbackup kernel: usbcore: registered new driver libusual
Aug  8 12:35:37 linbackup kernel: usbcore: registered new driver hiddev
Aug  8 12:35:37 linbackup kernel: usbcore: registered new driver usbhid
Aug  8 12:35:37 linbackup kernel: drivers/usb/input/hid-core.c: v2.6:USB HID
core driver
Aug  8 12:35:37 linbackup kernel: PNP: No PS/2 controller found. Probing ports
directly.
Aug  8 12:35:37 linbackup kernel: serio: i8042 AUX port at 0x60,0x64 irq 12
Aug  8 12:35:37 linbackup kernel: serio: i8042 KBD port at 0x60,0x64 irq 1
Aug  8 12:35:37 linbackup kernel: mice: PS/2 mouse device common for all mice
Aug  8 12:35:37 linbackup kernel: md: md driver 0.90.3 MAX_MD_DEVS=256,
MD_SB_DISKS=27
Aug  8 12:35:37 linbackup kernel: md: bitmap version 4.39
Aug  8 12:35:37 linbackup kernel: TCP bic registered
Aug  8 12:35:37 linbackup kernel: Initializing IPsec netlink socket
Aug  8 12:35:37 linbackup kernel: NET: Registered protocol family 1
Aug  8 12:35:37 linbackup kernel: NET: Registered protocol family 17
Aug  8 12:35:37 linbackup kernel: Using IPI Shortcut mode
Aug  8 12:35:37 linbackup kernel: Freeing unused kernel memory: 216k freed
Aug  8 12:35:37 linbackup kernel: Write protecting the kernel read-only data: 705k
Aug  8 12:35:37 linbackup kernel: input: AT Translated Set 2 keyboard as
/class/input/input0
Aug  8 12:35:37 linbackup kernel: device-mapper: 4.6.0-ioctl (2006-02-17)
initialised: dm-devel@redhat.com
Aug  8 12:35:37 linbackup kernel: input: ImExPS/2 Generic Explorer Mouse as
/class/input/input1
Aug  8 12:35:37 linbackup kernel: kjournald starting.  Commit interval 5 seconds
Aug  8 12:35:37 linbackup kernel: EXT3-fs: mounted filesystem with ordered data
mode.
Aug  8 12:35:37 linbackup kernel: SELinux:  Disabled at runtime.
Aug  8 12:35:37 linbackup apmd[1354]: apmd 3.2.1 interfacing with apm driver
1.16ac and APM BIOS 1.2
Aug  8 12:35:37 linbackup kernel: SELinux:  Unregistering netfilter hooks
Aug  8 12:35:37 linbackup kernel: audit(1155040514.116:2): selinux=0 auid=4294967295
Aug  8 12:35:37 linbackup kernel: 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar
22, 2004)
Aug  8 12:35:37 linbackup kernel: 8139cp: pci dev 0000:00:0b.0 (id 10ec:8139 rev
10) is not an 8139C+ compatible chip
Aug  8 12:35:37 linbackup kernel: 8139cp: Try the "8139too" driver instead.
Aug  8 12:35:37 linbackup kernel: 8139too Fast Ethernet driver 0.9.27
Aug  8 12:35:37 linbackup kernel: PCI: Found IRQ 10 for device 0000:00:0b.0
Aug  8 12:35:37 linbackup kernel: PCI: Sharing IRQ 10 with 0000:00:01.3
Aug  8 12:35:37 linbackup hidd[1372]: Bluetooth HID daemon
Aug  8 12:35:37 linbackup kernel: PCI: Sharing IRQ 10 with 0000:00:01.2
Aug  8 12:35:37 linbackup kernel: eth0: RealTek RTL8139 at 0xd0018f00,
00:50:fc:24:e5:95, IRQ 10
Aug  8 12:35:38 linbackup kernel: PCI: Found IRQ 9 for device 0000:00:0f.0
Aug  8 12:35:38 linbackup kernel: Floppy drive(s): fd0 is 1.44M
Aug  8 12:35:38 linbackup kernel: FDC 0 is a post-1991 82077
Aug  8 12:35:38 linbackup kernel: PCI: Found IRQ 10 for device 0000:00:01.2
Aug  8 12:35:38 linbackup kernel: PCI: Sharing IRQ 10 with 0000:00:01.3
Aug  8 12:35:38 linbackup kernel: PCI: Sharing IRQ 10 with 0000:00:0b.0
Aug  8 12:35:38 linbackup kernel: ohci_hcd 0000:00:01.2: OHCI Host Controller
Aug  8 12:35:38 linbackup kernel: ohci_hcd 0000:00:01.2: new USB bus registered,
assigned bus number 1
Aug  8 12:35:38 linbackup kernel: ohci_hcd 0000:00:01.2: irq 10, io mem 0xf7ffe000
Aug  8 12:35:38 linbackup kernel: usb usb1: configuration #1 chosen from 1 choice
Aug  8 12:35:38 linbackup kernel: hub 1-0:1.0: USB hub found
Aug  8 12:35:38 linbackup kernel: hub 1-0:1.0: 3 ports detected
Aug  8 12:35:38 linbackup kernel: PCI: Found IRQ 10 for device 0000:00:01.3
Aug  8 12:35:38 linbackup kernel: PCI: Sharing IRQ 10 with 0000:00:01.2
Aug  8 12:35:38 linbackup kernel: PCI: Sharing IRQ 10 with 0000:00:0b.0
Aug  8 12:35:38 linbackup kernel: ohci_hcd 0000:00:01.3: OHCI Host Controller
Aug  8 12:35:38 linbackup kernel: ohci_hcd 0000:00:01.3: new USB bus registered,
assigned bus number 2
Aug  8 12:35:38 linbackup kernel: ohci_hcd 0000:00:01.3: irq 10, io mem 0xf7fff000
Aug  8 12:35:38 linbackup kernel: usb usb2: configuration #1 chosen from 1 choice
Aug  8 12:35:38 linbackup kernel: hub 2-0:1.0: USB hub found
Aug  8 12:35:38 linbackup kernel: hub 2-0:1.0: 2 ports detected
Aug  8 12:35:38 linbackup apmd[1354]: Proxy exited with status 2
Aug  8 12:35:38 linbackup kernel: parport0: PC-style at 0x378 (0x778)
[PCSPP,TRISTATE]
Aug  8 12:35:38 linbackup kernel: parport0: irq 7 detected
Aug  8 12:35:38 linbackup kernel: lp0: using parport0 (polling).
Aug  8 12:35:38 linbackup kernel: lp0: console ready
Aug  8 12:35:38 linbackup kernel: md: Autodetecting RAID arrays.
Aug  8 12:35:38 linbackup kernel: md: autorun ...
Aug  8 12:35:38 linbackup kernel: md: ... autorun DONE.
Aug  8 12:35:38 linbackup kernel: EXT3 FS on dm-0, internal journal
Aug  8 12:35:38 linbackup kernel: kjournald starting.  Commit interval 5 seconds
Aug  8 12:35:38 linbackup kernel: EXT3 FS on hda1, internal journal
Aug  8 12:35:38 linbackup kernel: EXT3-fs: mounted filesystem with ordered data
mode.
Aug  8 12:35:38 linbackup kernel: Adding 524280k swap on
/dev/VolGroup00/LogVol01.  Priority:-1 extents:1 across:524280k
Aug  8 12:35:38 linbackup kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
Aug  8 12:35:38 linbackup kernel: audit(1155054934.886:3): audit_pid=1287 old=0
by auid=4294967295
Aug  8 12:35:38 linbackup kernel: Bluetooth: Core ver 2.8
Aug  8 12:35:38 linbackup kernel: NET: Registered protocol family 31
Aug  8 12:35:38 linbackup kernel: Bluetooth: HCI device and connection manager
initialized
Aug  8 12:35:38 linbackup kernel: Bluetooth: HCI socket layer initialized
Aug  8 12:35:38 linbackup kernel: Bluetooth: L2CAP ver 2.8
Aug  8 12:35:38 linbackup kernel: Bluetooth: L2CAP socket layer initialized
Aug  8 12:35:38 linbackup kernel: Bluetooth: HIDP (Human Interface Emulation)
ver 1.1
Aug  8 12:35:43 linbackup kernel: NET: Registered protocol family 10
Aug  8 12:35:43 linbackup kernel: lo: Disabled Privacy Extensions
Aug  8 12:35:43 linbackup kernel: IPv6 over IPv4 tunneling driver
Aug  8 12:35:44 linbackup xinetd[1529]: xinetd Version 2.3.13 started with
libwrap loadavg options compiled in.
Aug  8 12:35:44 linbackup xinetd[1529]: Started working: 0 available services
Aug  8 12:35:44 linbackup kernel: Installing knfsd (copyright (C) 1996
okir@monad.swb.de).
Aug  8 12:35:44 linbackup kernel: NFSD: Using /var/lib/nfs/v4recovery as the
NFSv4 state recovery directory
Aug  8 12:35:44 linbackup kernel: NFSD: unable to find recovery directory
/var/lib/nfs/v4recovery
Aug  8 12:35:44 linbackup kernel: NFSD: starting 90-second grace period
Aug  8 12:35:47 linbackup gpm[1617]: *** info [startup.c(95)]: 
Aug  8 12:35:47 linbackup gpm[1617]: Started gpm successfully. Entered daemon mode.
Aug  8 12:35:47 linbackup gpm[1617]: *** info [mice.c(1766)]: 
Aug  8 12:35:47 linbackup gpm[1617]: imps2: Auto-detected intellimouse PS/2
Aug  8 12:35:50 linbackup winbindd[1683]: [2006/08/08 12:35:50, 0]
nsswitch/winbindd_util.c:winbindd_param_init(787) 
Aug  8 12:35:50 linbackup winbindd[1683]:   winbindd: idmap uid range missing or
invalid 
Aug  8 12:35:50 linbackup winbindd[1683]: [2006/08/08 12:35:50, 0]
nsswitch/winbindd_util.c:winbindd_param_init(788) 
Aug  8 12:35:50 linbackup winbindd[1683]:   winbindd: cannot continue, exiting. 
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Found user 'avahi' (UID 70) and
group 'avahi' (GID 70).
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Successfully dropped root privileges.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: avahi-daemon 0.6.9 starting up.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: WARNING: No NSS support for mDNS
detected, consider installing nss-mdns!
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Successfully called chroot().
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Successfully dropped remaining
capabilities.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Failed to read service directory.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: New relevant interface eth0.IPv4
for mDNS.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Joining mDNS multicast group on
interface eth0.IPv4 with address 10.16.51.101.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Network interface enumeration
completed.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Registering new address record for
10.16.51.101 on eth0.
Aug  8 12:35:51 linbackup avahi-daemon[1725]: Registering HINFO record with
values 'I686'/'LINUX'.
Aug  8 12:35:52 linbackup avahi-daemon[1725]: Server startup complete. Host name
is linbackup.local. Local service cookie is 1278432599.
Aug  8 12:35:57 linbackup gdm[1843]: gdm_config_parse: Standard X server not
found; trying alternatives
Aug  8 12:36:00 linbackup kernel: [drm] Initialized drm 1.0.1 20051102
Aug  8 12:36:00 linbackup kernel: [drm] Initialized sis 1.1.0 20030826 on minor 0
Aug  8 12:36:00 linbackup kernel: agpgart: Found an AGP 2.0 compliant device at
0000:00:00.0.
Aug  8 12:36:00 linbackup kernel: agpgart: Putting AGP V2 device at 0000:00:00.0
into 4x mode
Aug  8 12:36:00 linbackup kernel: agpgart: Putting AGP V2 device at 0000:01:00.0
into 4x mode
Aug  8 12:36:59 linbackup gconfd (root-2067): starting (version 2.13.5), pid
2067 user 'root'
Aug  8 12:36:59 linbackup gconfd (root-2067): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only configuration
source at position 0
Aug  8 12:36:59 linbackup gconfd (root-2067): Resolved address
"xml:readwrite:/root/.gconf" to a writable configuration source at position 1
Aug  8 12:36:59 linbackup gconfd (root-2067): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only configuration source
at position 2
Aug  8 12:47:19 linbackup automount[2158]: >> /usr/sbin/showmount: can't get
address for .directory
Aug  8 12:47:19 linbackup automount[2158]: lookup(program): lookup for
.directory failed
Aug  8 12:47:19 linbackup automount[2158]: failed to mount /net/.directory
Aug  8 12:47:19 linbackup automount[2163]: >> /usr/sbin/showmount: can't get
address for .directory
Aug  8 12:47:19 linbackup automount[2163]: lookup(program): lookup for
.directory failed
Aug  8 12:47:19 linbackup automount[2163]: failed to mount /net/.directory

Note You need to log in before you can comment on or make changes to this bug.