Bug 160583 - Same error as error 121078 which shows no solution
Same error as error 121078 which shows no solution
Status: CLOSED DUPLICATE of bug 121078
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 18:03 EDT by Kim
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 07:58:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kim 2005-06-15 18:03:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Same error as error 121078  which shows no solution

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run up2date
2.
3.
  

Actual Results:  error code 9

Additional info:
Comment 1 Mark J. Cox (Product Security) 2005-06-16 07:58:37 EDT
Hi, as a Red Hat Enterprise Linux customer our Global Support Services team will
be happy to help you.  Please look at the Service Level Agreement that
corresponds with the product you use:
https://www.redhat.com/support/service/
to find out what support services are included with your subscription.

You can log this via our Support web portal at https://www.redhat.com/apps/support/


*** This bug has been marked as a duplicate of 121078 ***
Comment 2 Kim 2005-06-16 10:59:08 EDT
I have found the solution.  Please close.

I had to re-install my system. How do I re-register and get my entitlement back?

You'll need to re-register the client system if you haven't already, and then
move an entitlement to the new profile.

* Log into our website at: https://rhn.redhat.com .
* Click on "Systems" in the top navigation bar, then the name of the old system
in the System List.
* Click "delete system" on the top-right corner of the page.
* As root at the command line, delete the file /etc/sysconfig/rhn/systemid from
your system.
* Run "rhn_register" (Red Hat Linux 7.x) or "up2date --register" (Red Hat Linux
8.0 and newer) on your system.
* Once the system is registered, log in at https://rhn.redhat.com .
* Click "Systems" in the top navigation bar, then "System Entitlements" on the left.
* Select the appropriate entitlement level for the new system and click "Update
Entitlements."

Note You need to log in before you can comment on or make changes to this bug.