Bug 160616 - Kernel panic when booting SMP server on LSI Logic / Symbios Logic 53c1030
Kernel panic when booting SMP server on LSI Logic / Symbios Logic 53c1030
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
http://www.camerontech.com/DSCN1387.JPG
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 00:31 EDT by Thomas Cameron
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 15:27:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Cameron 2005-06-16 00:31:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I have a Proliant ML110 (P4 3.0GHz w/hyperthreading, 4GB PC3200 memory, LSI Logic / Symbios Logic 53c1030 Ultra320 SCSI controller, three 36GB Ultra320 SCSI drives).  RHEL 4 runs just fine on this machine.

I can install FC4 just fine, but at first boot, I get something similar to 
this:

mptbase: ioc0: error doorbell int timeout
mptbase: ioc0: error handshake timeout error
mptbase: ioc0 did not initialize properly

then a kernel panic when /sys can't be remounted.

Sorry the quality of the screen shot is so bad.

I can boot single processor no problem.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.1369_FC4

How reproducible:
Always

Steps to Reproduce:
1. Install FC4
2. Reboot
3. Kernel panics

Actual Results:  kernel panic

Expected Results:  Should have booted up with SMP support.

Additional info:
Comment 1 Jason Powers 2005-06-24 07:11:41 EDT
I have this exact problem with Intel's D865glc and SE7210TP1-E boards using
their 3.0ghz Prescott chips. I didn't have an issue with the server board not
working, it's my first one and I was more concerned with getting the adaptec
scsi and 3ware sata cards working (turned out to be a snap). However: the DVD
disc for FC4 won't boot past the "hit enter to install or type linux text..."
screen (kernel panic), the rescue cd for fc4 won't boot (same problem). The
single proc kernel works fine, but I miss the speed of the smp kernel, and with
almost two dozen of the d865glc machines, the hit is pretty serious. 
Comment 2 Dave Jones 2005-07-15 17:04:31 EDT
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.
Comment 3 Tom Coughlan 2005-09-19 15:27:39 EDT
There has been no update since the request on 2005-07-15 to try a more recent FC
4 update. Since we have not received a reply, we will assume the problem was not
reproducible or has been fixed in a later FC 4 kernel. Please reopen if this is
not the case. 


Note You need to log in before you can comment on or make changes to this bug.