Bug 160621 - black screen when entering graphics mode during installation
black screen when entering graphics mode during installation
Status: CLOSED DUPLICATE of bug 159927
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 02:10 EDT by Seppo Voutilainen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 11:43:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seppo Voutilainen 2005-06-16 02:10:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Compaq laptop (Evo N1000v) LCD-display turns black when entering graphics mode.
Everything works fine when using external monitor.
Things do not change after installation is completed.

Graphics chip is ATI Radeon Mobility 7500.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Just start X Window
2.
3.
  

Actual Results:  LCD screen of laptop is black or flickering.


Additional info:

Computer is Compaq Evo N1000v laptop.
Graphics chip if ATI Radeon Mobility 7500
Colleagues told that same bug exists with Core 3.

When xorg.conf is modified, best results are flickering screen.

Fedora Core 2 worked (and still works) just fine in same computer!
Comment 1 Chris Lumens 2005-06-16 11:43:04 EDT

*** This bug has been marked as a duplicate of 159927 ***

Note You need to log in before you can comment on or make changes to this bug.