Bug 160621 - black screen when entering graphics mode during installation
Summary: black screen when entering graphics mode during installation
Status: CLOSED DUPLICATE of bug 159927
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 06:10 UTC by Seppo Voutilainen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 15:43:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seppo Voutilainen 2005-06-16 06:10:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Compaq laptop (Evo N1000v) LCD-display turns black when entering graphics mode.
Everything works fine when using external monitor.
Things do not change after installation is completed.

Graphics chip is ATI Radeon Mobility 7500.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Just start X Window
2.
3.
  

Actual Results:  LCD screen of laptop is black or flickering.


Additional info:

Computer is Compaq Evo N1000v laptop.
Graphics chip if ATI Radeon Mobility 7500
Colleagues told that same bug exists with Core 3.

When xorg.conf is modified, best results are flickering screen.

Fedora Core 2 worked (and still works) just fine in same computer!

Comment 1 Chris Lumens 2005-06-16 15:43:04 UTC

*** This bug has been marked as a duplicate of 159927 ***


Note You need to log in before you can comment on or make changes to this bug.