This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 16063 - panel doesn't save all settings
panel doesn't save all settings
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-12 08:48 EDT by Michael Redinger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-12 08:48:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-08-12 08:48:10 EDT
When there are more icons than can be displayed in the panel there's a
handler to resize this region to show all icons. However, the size of this
region is not saved, you have to do it manually every time.
Comment 1 Bernhard Rosenkraenzer 2000-08-19 10:49:06 EDT
Fixed in RC2 - we've gone back to the old kpanel by default because the new one
turned out to be too buggy.

Note You need to log in before you can comment on or make changes to this bug.