Bug 160632 - Missing Buildreq: expat-devel in dasher
Missing Buildreq: expat-devel in dasher
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dasher (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 04:10 EDT by Andreas Thienemann
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 11:54:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2005-06-16 04:10:22 EDT
During a testbuild of dasher-3.2.11-5 in mock, the missing BuildRequire on expat
devel causes the %configure stage to fail:

checking for XML_Parse in -lexpat... no
configure: error: Expat library not found.
error: Bad exit status from /var/tmp/rpm-tmp.18397 (%build)
Comment 1 Jiri Pallich 2012-06-20 11:54:02 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.