Bug 160645 - Crashes when installing extensions
Crashes when installing extensions
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2005-06-16 06:37 EDT by Alessandro Ronchi
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-13 15:15:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Strace log for this bug (36.27 KB, text/plain)
2005-06-23 20:49 EDT, Alessandro Ronchi
no flags Details

  None (edit)
Description Alessandro Ronchi 2005-06-16 06:37:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; it-IT; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When I try to install an extension for firefox (everyone, with every users and root), it crashes, without an error.
Maybe a permission problem?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open firefox
2. install extension


Actual Results:  Firefox crashed

Expected Results:  extension installed

Additional info:
Comment 1 Alessandro Ronchi 2005-06-23 20:49:48 EDT
Created attachment 115912 [details]
Strace log for this bug
Comment 2 Alessandro Ronchi 2005-07-22 04:28:07 EDT
The 1.0.6 version doesn't solve this problem.
I've tried also to remove my .mozilla* in home, but this doesn't solve the problem.

Maybe with a firefox debug version I could give more information, where can I
find a such thing for fedora linux-ppc?
Comment 3 Gerwin Krist 2005-07-31 08:48:20 EDT
I can say that installing extentions DOES work at my place with firefox-1.0.6-1.1.
Could you give a strace while running 1.06 version?
Comment 4 Gerwin Krist 2005-07-31 08:50:38 EDT
Just noticed your running on ppc, I ran it on a x86 box.
Comment 5 Andrew Overholt 2005-10-21 14:06:20 EDT
Firefox crashes on my ppc box upon installation of plugins as well (note:  the
plugins are there when I start up again).
Comment 6 John Thacker 2007-01-13 15:15:44 EST
(This is a mass update of bugs which have been in the NEEDINFO state unmodified
for over a year and have not been confirmed for a still supported version of
Fedora Core.)

Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.