Bug 160723 - Unable to boot from DVD install disc on GigaByte GA-8I915G-MF
Unable to boot from DVD install disc on GigaByte GA-8I915G-MF
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 16:39 EDT by Dave Zhao
Modified: 2014-03-16 22:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 16:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Zhao 2005-06-16 16:39:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Unable to boot from DVD-ROM to install Fedora Core 4.  The machine has Redhat Desktop installed on the hard disk.  The screen prompted to boot from CDROM, and then it went to boot from hard disk.  The same DVD installation disc is tried on a system with ASUS motherboard, the installer is able to launch normally.

System configuration:

GigaByte GA-8I915G-MF board (BIOS version: F7)
Intel Pentium 4 3.2GHz 530
1GB DDR400 SDRAM
1 120GB SATA disk connected on SATA-0, RedHat Linux Desktop R4 is on the hard disk
1 DVD-ROM drive connected on 2nd master
On-board integrated graphics (915G)

System boot order: 1. CDROM.  2. Hard Disk





Version-Release number of selected component (if applicable):
FC4-i386-DVD.iso

How reproducible:
Always

Steps to Reproduce:
1. Set the system to boot from DVD-ROM in the BIOS.
2. Insert Fedora Core 4 DVD installation disc in the DVD-ROM.
3. Reboot the computer and try to load the installer from DVD-ROM.
  

Actual Results:  Unable to boot from DVD.  Instead, the system booted from hard disk.

Expected Results:  Expect to see installer to boot and launch.

Additional info:

DVD image has been verified with SHA1SUM.
Comment 1 Bill Nottingham 2005-06-16 16:58:20 EDT

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.