Bug 160724 - networkmanager policy needs to be updated for rawhide
networkmanager policy needs to be updated for rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 16:51 EDT by Colin Walters
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-25 11:42:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2005-06-16 16:51:48 EDT
Description of problem:

Looks like the NetworkManager in rawhide uses dhcdbd, i get lots of denials like:
type=AVC msg=audit(1118954855.020:10827865): avc:  denied  { search } for 
pid=25255 comm="dbus-send" name=dbus dev=dm-0 ino=32618
scontext=root:system_r:dhcpc_t tcontext=system_u:object_r:system_dbusd_var_run_t
tclass=dir


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2005-08-25 11:42:50 EDT
Fixed in current policy

Note You need to log in before you can comment on or make changes to this bug.