Bug 16081 - extra partitions NOT cleanly unmounted
extra partitions NOT cleanly unmounted
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Winston gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-12 17:07 EDT by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 14:58:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-08-12 17:07:31 EDT
The first boot after an install, "extra" partitions are not cleanly
unmounted.  For example, I have a partition that I specified as
/home/vmware -- it had to be fsck on reboot because not cleanly unmounted.

As far as I can tell, the only partitions cleanly unmounted were / and
/usr.  The rest (/home, /home/vmware, /usr/src, and /usr/local) needed
fsck.
Comment 1 Glen Foster 2000-08-13 16:13:32 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 2 Michael Fulbright 2000-08-14 13:01:55 EDT
How were these extra partitions created?
Comment 3 Gene Czarcinski 2000-08-14 17:02:38 EDT
Everything had been precreated.  Three out of six partitions were formated. 
Only / and /usr were unmounted.  /home, /home/vmware, /usr/local, and /usr/src
(formated) wee not unmounted cleanly.
Comment 4 Erik Troan 2000-08-15 14:58:34 EDT
We've tried 3-4 installs w/ prexisting partitions mounted. They all mounted and
unmounted fine, and gave a clean reboot. If you can give more details on this,
please reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.