Bug 160970 - Unable to delete keyrings in gnome-keyring-manager.
Unable to delete keyrings in gnome-keyring-manager.
Status: CLOSED DUPLICATE of bug 160969
Product: Fedora
Classification: Fedora
Component: gnome-keyring-manager (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Depends On:
  Show dependency treegraph
Reported: 2005-06-19 07:17 EDT by Øyvind Stegard
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-19 08:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Øyvind Stegard 2005-06-19 07:17:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I am not able to delete keyrings I've created in the gnome-keyring-manager. Whenever I press the "Delete" button, or right click and select "Delete" (or selecting "Delete" from menu), nothing happens, and the keyring is still there. There is no output when running from console.

If I manually delete the keyring file from ~/.gnome2/keyrings/, it disappears from the keyring-manager when I restart it. It does not matter whether the keyring is unlocked or not. To put it all very simply: The delete functionality seems completely non-functional. If I remember correctly, this was also a problem for me in FC3.

Version-Release number of selected component (if applicable):
gnome-keyring-manager-0.0.4-3, gnome-keyring-0.4.2-1

How reproducible:

Steps to Reproduce:
1. Open gnome-keyring-manager
2. Create new keyring, set password.
3. Try to delete keyring.

Actual Results:  Keyring is not deleted.

Expected Results:  The keyring should be deleted, and disappear from the keyring-manager, or an informative message should be displayed if for some reason, they keyring cannot be deleted.

Additional info:
Comment 1 Miloslav Trmač 2005-06-19 08:46:49 EDT

*** This bug has been marked as a duplicate of 160969 ***

Note You need to log in before you can comment on or make changes to this bug.