Bug 160981 - Missing BuildRequires dependency on XFree86-devel
Missing BuildRequires dependency on XFree86-devel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xcin (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caius Chance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-19 09:29 EDT by Andreas Thienemann
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: dist-4E-U4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 20:47:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2005-06-19 09:29:17 EDT
During a testbuild of xcin-2.5.3.pre3-24 in mock, the rebuild process stops
with the following error in the %configure phase:

checking for X... no
checking for XmbDrawImageString in -lX11... no
You need X11R6 to compile xcin.
Please use --x-includes and --x-libraries to configure.
error: Bad exit status from /var/tmp/rpm-tmp.25832 (%build)

Adding XFree86-devel to the BuildRequires list should fix this problem.
Comment 1 Caius Chance 2006-09-06 04:02:33 EDT
Pending for triage.
Comment 2 Caius Chance 2006-11-15 20:47:31 EST
As xcin-2.5.3.pre3-25 has been built successfully. This bug is no longer
applicable. Close this bug now.

http://brewweb.devel.redhat.com/brew/packageinfo?packageID=1054

Note You need to log in before you can comment on or make changes to this bug.