Bug 161032 - netpbm not upgraded on FC3->FC4 upgrade
netpbm not upgraded on FC3->FC4 upgrade
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: netpbm (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Ben Levenson
:
: 161225 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-19 22:57 EDT by Zing
Modified: 2013-07-02 19:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 09:33:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zing 2005-06-19 22:57:06 EDT
Description of problem:
Upgrading from FC3->FC4 does not upgrade the netpbm package.

Version-Release number of selected component (if applicable):
netpbm-10.27-3

How reproducible:
always

Steps to Reproduce:
1.update netpbm on FC3 to netpbm-10.27-4.FC3
2.upgrade to FC4

Actual results:
package on FC4 is still netpbm-10.27-4.FC3

Expected results:
package on FC4 should be updated to FC4 netpbm package.
Comment 1 Shankar Unni 2005-06-20 20:19:22 EDT
Ditto for:

netpbm-progs-10.27-3.FC3
xloadimage-4.1-34.FC3
netpbm-10.27-3.FC3
netpbm-devel-10.27-3.FC3
Comment 2 Jindrich Novy 2005-06-21 08:37:47 EDT
Yes, this seems to be because of the fact that the version of 10.27-4.FC3 we
have in FC3 is "greater" than 10.27-4 we have in FC4 by means of version
comparing. I'll add .FC4 suffix to the FC4 relase to solve this problem in
upcoming netpbm updates.
Comment 3 Jindrich Novy 2005-06-21 08:42:50 EDT
The FC3 and FC4 packages are actually the same at the moment so this is only a
versioning problem.
Comment 4 Jindrich Novy 2005-06-22 04:22:07 EDT
*** Bug 161225 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.