Bug 161085 - RFE: Inclusion of pam_abl in Core
RFE: Inclusion of pam_abl in Core
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
http://www.hexten.net/sw/pam_abl/inde...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-20 10:50 EDT by Rahul Sundaram
Modified: 2014-03-16 22:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-20 12:42:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2005-06-20 10:50:01 EDT
Description of problem:

Include pam_abl module by default in core

Description:

Provides auto blacklisting of hosts and users responsible for repeated failed
authentication attempts. Generally configured so that blacklisted users still
see normal login prompts but are guaranteed to fail to authenticate.


Additional info:

http://denyhosts.sourceforge.net/ does something similar for ssh. This would
mainly be a useful thing to have for ssh bruce force scripts and other
authentication attemtps
Comment 1 Bill Nottingham 2005-06-20 12:42:56 EDT
This sounds like a good inclusion for Fedora Extras - see
http://fedoraproject.org/wiki/Extras/

Note You need to log in before you can comment on or make changes to this bug.