Bug 161128 - my canoscan fb630ui hangs on scan
my canoscan fb630ui hangs on scan
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-20 14:15 EDT by Andrea Santilli
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.0.15-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 18:48:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SANE_DEBUG_CANON630U=255 scanimage > /dev/null (44.04 KB, text/plain)
2005-06-20 14:15 EDT, Andrea Santilli
no flags Details

  None (edit)
Description Andrea Santilli 2005-06-20 14:15:40 EDT
Description of problem:
Whenever I try to scan anything with my Canoscan fb630ui, the scanner and
program (scanimage or xsane) hang.
I've included an attachment that shows the result of:
SANE_DEBUG_CANON630U=255 scanimage > /dev/null
At the end I've killed scanimage

Version-Release number of selected component (if applicable):
1.0.15-9

How reproducible:
Always

Steps to Reproduce:
1. I just try to scan anything
  
Actual results:
Scanner hang

Expected results:
Scanner working
Comment 1 Andrea Santilli 2005-06-20 14:15:40 EDT
Created attachment 115707 [details]
SANE_DEBUG_CANON630U=255 scanimage > /dev/null
Comment 2 Andrea Santilli 2005-07-02 04:44:10 EDT
?????
weird...
if this bug is assigned why does bugzilla still mark it as NEW?
Comment 3 Andrea Santilli 2005-12-21 18:48:09 EST
This bug seems to be fixed in FC4 (sane-backends 1.0.15-9)

Note You need to log in before you can comment on or make changes to this bug.