Bug 161210 - octave-devel update fails due to missing (?) epoch
octave-devel update fails due to missing (?) epoch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-21 09:42 EDT by Ed Hill
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.1.71-12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 09:58:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Hill 2005-06-21 09:42:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
yum update reports:

  "Error: Missing Dependency: octave = 2.1.71-9.fc4 is needed by package octave-devel"

and this is most likely due to a missing epoch in a Requires field of the octave.spec file.

Version-Release number of selected component (if applicable):
octave-devel-2.1.71-9.fc4

How reproducible:
Always

Steps to Reproduce:
1. yum update
2.
3.
  

Additional info:
Comment 1 Michael Schwendt 2005-06-21 13:28:38 EDT
confirmed, octave has epoch 6
Comment 2 Ed Hill 2005-06-23 08:35:02 EDT
Hi Quentin,  I just did "yum install octave\*" on both FC3 and FC4 systems and
it all worked nicely.  Thank you for fixing this so quickly!
Comment 3 Quentin Spencer 2005-06-23 09:58:15 EDT
The missing epoch was indeed the problem. This is now fixed in octave-2.1.71-12,
and I'm closing this.

Note You need to log in before you can comment on or make changes to this bug.