This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 161340 - RAID and LVM fail to install
RAID and LVM fail to install
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-22 11:17 EDT by Christopher Tyler
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 14:23:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Tyler 2005-06-22 11:17:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Using FC4 CD ISO. When trying to install either RAID (manual partition) or LVM (manual or auto partition) the installer fails to recognise the partitions that it just created.  Upon rebooting and attempting the install again it shows that the partions were created.  This is on a Dell poweredge 650 2.4GHz P4 512MB ram with two 37GB SCSI drives and I was attmepting a minimal install at the time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go through the graphical installer and choose automatic partitioning
2. Choose minimal install

  

Actual Results:  Installer crashes and prompts to dump the information to disk

Expected Results:  Should have formated the drives correctly and then installed the system

Additional info:
Comment 1 Jeremy Katz 2005-06-27 16:22:22 EDT
Can you provide the traceback you received?
Comment 2 Christopher Tyler 2005-06-27 17:52:43 EDT
Floppy disk is unreadable.  Has a .txt file on it that cannot be viewed
unfortunatly.
Comment 3 Adrian McMenamin 2005-07-01 18:42:57 EDT
Sounds like bug 161911 - the initrd generated by the installer does not include
the correct disk drivers to handle the system (NB My box was also a Dell
Poweredge, anecdotally this seems to be a particular problem with Dell boxes).
Comment 4 Marek Kassur 2005-07-11 17:53:17 EDT
Not only with Dell, I have Asus P4P800. In my situation it was upgrade from FC3
(/dev/md0 on two sata disks, RAID1).
Content of modprobe.conf was moved to modprobe.conf.anacbak
New modprobe.conf had only one line in it:

# Note: for use under 2.4, changes must also be made to modules.conf!

Comment 5 Christopher Tyler 2005-07-11 18:09:19 EDT
Update:  
I retried the fresh install of FC4 again recently and it went through without a
hitch.  Same CD and everything very odd.
Comment 6 Chris Lumens 2005-08-16 14:23:48 EDT
Closing based on comment #5.  Feel free to repoen if the problem repeats.

Note You need to log in before you can comment on or make changes to this bug.