Bug 161353 - Hang in "Select Contacts from Address Book"
Hang in "Select Contacts from Address Book"
Status: CLOSED DUPLICATE of bug 161228
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-22 12:38 EDT by Rob Braun
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-22 13:10:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Braun 2005-06-22 12:38:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.7.8-1.4.1

Description of problem:
I have configured evolution for a Microsoft Exchange account.  Once configured, and running, I can click on the "Exchange" button on the lower left part of the screen, select my exchange account, then go to the Actions menu in the menubar and select "Subscribe to other user's folder..."  This will bring up a dialog box entitled "Open Other User's Folder".  There is a "User:" button in this dialog.  I click that button, and another window opens entitled "Select Contacts from Address Book".  This window is completely unresponsive.  I cannot click any buttons in that window, I none of the drop down menu's respond, and I cannot enter text in any of the text fields.
The parent Evolution application is still responsive, and I can click "Cancel" in the "Open Other User's Folder" dialog box, but The "Select Contacts from Address Book" is completely unresponsive.

Version-Release number of selected component (if applicable):
evolution-2.0.2-16
evolution-data-server-1.0.2-7
evolution-connector-2.0.2-5 evolution-data-server-1.0.2-7 evolution-2.0.2-16

How reproducible:
Always

Steps to Reproduce:
1.Configure an exchange account
2.Go to the Exchange screen by clicking the Exchange button in the lower left of the main Evolution screen.
3. Select your exchange account
4. Select "Subscribe to other user's folder..." from the Actions menu.
5. Click "User:" in the dialog box that just popped up.
6. Try to use the new window that popped up entitled "Select Contacts from Address Book"
  

Actual Results:  non-responsive window

Expected Results:  A window that contained contact information (or empty, if no contacts are available), to select contacts from.

Additional info:
Comment 1 Rob Braun 2005-06-22 13:10:03 EDT
I'm sorry, somehow my browser ended up filing a duplicate of the bug I filed
yesterday.  This can be closed.

*** This bug has been marked as a duplicate of 161228 ***

Note You need to log in before you can comment on or make changes to this bug.