Bug 161365 - Unable to submit bug via guided form
Unable to submit bug via guided form
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-22 13:48 EDT by Stuart MacDonald
Modified: 2007-04-18 13:28 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 23:30:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart MacDonald 2005-06-22 13:48:55 EDT
Description of problem:

I hit the commit button at the end of the process, and a blank web browser
window opened. IE reported an error on the page in the script:

Line: 225
Char: 13
Error: Access is denied.
Code: 0
URL: https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi

I was then unable to find an email address to contact someone about this, so
tried the expert form. This "worked": it told me that the comment was over the
65,536 character limit. I made the anaconda traceback an attachment instead of
pasting it into the description box, and that did work. I suspect that the
guided form is mis-reporting the "too long" error.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1. Use Guided form to enter bug.
2. Paste anaconda traceback into description box.
3. Hit submit button.
  
Actual results:

Blank IE window opens. Original window reports script error.

Expected results:

Bug should have been created.

Additional info:

See Bug #161363 for the traceback in question.
Comment 1 David Lawrence 2006-04-08 14:00:16 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 Stuart MacDonald 2006-06-05 17:11:58 EDT
Unable to reproduce with "Bugzilla Version 2.18-rh", since there doesn't seem
to be a Guided Form anymore.

This may be closed.
Comment 3 David Lawrence 2006-07-25 23:30:04 EDT
New guided entry form now available for testing. Please reopen this bug if this
still fails for you.

Note You need to log in before you can comment on or make changes to this bug.