Bug 161400 - Incorrection question in Workbook 1/Chapter 1
Incorrection question in Workbook 1/Chapter 1
Status: CLOSED DUPLICATE of bug 159370
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bowe Strickland
Bowe Strickland
Depends On:
  Show dependency treegraph
Reported: 2005-06-22 17:29 EDT by anubie
Modified: 2007-04-18 13:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-02 20:46:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description anubie 2005-06-22 17:29:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
I think question 3 in chapter 1/workbook 1 is misworded or incorrect.

The "first virtual terminal" is not X, thus "CTRL-ALT-F2" would not be correct. "None of the Above" would be the correct answer as the correct answer would be "ALT-F2".

While "CTL-ALT-F2" works, it is mis-leading to the reader to tell them to use anything other than "ALT-F2" to switch between terminals when X is not in use.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. login
2. go to chapter 1, in workbook 1
3. go to the exercises--question 3.

Additional info:
Comment 1 Bowe Strickland 2005-08-02 20:46:00 EDT

*** This bug has been marked as a duplicate of 159370 ***

Note You need to log in before you can comment on or make changes to this bug.