Bug 16142 - GUI Install Hangs after Disk Druid - gkaccelgroup assertion fails
GUI Install Hangs after Disk Druid - gkaccelgroup assertion fails
Status: CLOSED DUPLICATE of bug 15927
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-13 21:49 EDT by John Cagle
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 15:56:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Cagle 2000-08-13 21:49:13 EDT
Compaq Issue 188499:
Install hung after I hit done in diskdruid... 
Switching to screen 1:
Gtk-Critical *file gkaccelgroup.c line 188 (gtk_accel_group_attach): assertion 
g_slist_find(accel_group->attach_object, object) == NULL' FAILED
Comment 1 Michael Fulbright 2000-08-15 18:41:47 EDT
This seems related to bug number 15927.
Comment 2 Glen Foster 2000-08-25 15:56:46 EDT

*** This bug has been marked as a duplicate of 15927 ***

Note You need to log in before you can comment on or make changes to this bug.