Bug 161425 - No text rendered anywhere in Firefox & Thunderbird
No text rendered anywhere in Firefox & Thunderbird
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
: 161498 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-06-23 07:18 EDT by Duncan Innes
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-29 08:34:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2005-06-23 07:18:20 EDT
Description of problem:  
No text rendered anywhere in Firefox or Thunderbird windows.  
Version-Release number of selected component (if applicable):  
How reproducible:  
Every time I start Firefox or Thunderbird applications.  
Steps to Reproduce:  
1. Start Firefox or Thunderbird  
Actual results:  
No text is rendered in the application window (unless it is in a graphical  
image I expect).  The underscores are visible in the menus, but no text is  
rendered anywhere in the application.  
Expected results:  
Expect text to render properly  
Additional info:  
Mozilla seems to work perfectly however.  Am using Konq to submit this bug, 
and all other applications seem to be OK.  I'll add any other related issues I 
find if I see them. 
[root@desktop ~]# rpm -qa | grep mozilla 
[root@desktop ~]# rpm -qa | grep firefox 
[root@desktop ~]# rpm -qa | grep thunderbird 
[root@desktop ~]#
Comment 1 Duncan Innes 2005-06-23 07:22:04 EDT
Hmm - forgot some important stuff . . . 
I've not got round to installing FC4 Final so am still running FC4T3 and 
taking all yum updates. 
Nothing has been out of order with Firefox or Thunderbird until this morning. 
Last night was the latest "yum update" with new kernel and loads of stuff.  I 
don't know if new Thunderbird & Firefox packages were in the list though. 
Comment 2 Bart Vanbrabant 2005-06-23 07:49:19 EDT
This morning gtk2.7 got into rawhide. This is caused by pagno using cairo and
not longer xft. If you run a firefox build without pango support this bug is
fixed. (The builds on the mozilla website)

Comment 3 Christopher Aillon 2005-06-29 08:34:27 EDT
This was fixed already in RAWHIDE.
Comment 4 Christopher Aillon 2005-06-29 08:48:32 EDT
*** Bug 161498 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.