Bug 161443 - Xcat install fails on anaconda
Xcat install fails on anaconda
Product: Fedora Legacy
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
: 161440 161441 161442 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-06-23 10:17 EDT by Brad Fulda
Modified: 2007-04-18 13:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-29 09:11:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dump from install (77.12 KB, text/plain)
2005-06-23 10:19 EDT, Brad Fulda
no flags Details

  None (edit)
Description Brad Fulda 2005-06-23 10:17:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Using xcat to push out RH9, it consistently fails on a HS-20 IBM Blade.  This is the singe blade version not the double slot one with the scsi drives to the side.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.use xcat
2.winstal any single blade
3.wont finish install, bombs out and says it's probably a bug

Actual Results:  happend

Expected Results:  an os to load like with the HS-20 with the scsi drives

Additional info:
Comment 1 Brad Fulda 2005-06-23 10:19:01 EDT
Created attachment 115871 [details]
dump from install
Comment 2 Pekka Savola 2005-06-29 09:11:57 EDT
This is not a security or critical bug, and Fedora Legacy doesn't have resources
to deal with it.
Comment 3 Pekka Savola 2005-06-29 09:12:39 EDT
*** Bug 161442 has been marked as a duplicate of this bug. ***
Comment 4 Pekka Savola 2005-06-29 09:13:06 EDT
*** Bug 161441 has been marked as a duplicate of this bug. ***
Comment 5 Pekka Savola 2005-06-29 09:13:31 EDT
*** Bug 161440 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.