Bug 16148 - /etc/sysconfig/cipe is wrong (no dynamics in IPADDR or PTPADDR)
Summary: /etc/sysconfig/cipe is wrong (no dynamics in IPADDR or PTPADDR)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cipe   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 08:19 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 08:20:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/sysconfig/cipe patch for IPADDR and PTPADDR (827 bytes, patch)
2000-08-14 08:20 UTC, Pekka Savola
no flags Details | Diff

Description Pekka Savola 2000-08-14 08:19:31 UTC
/etc/sysconfig/cipe is wrong (too much cut'n'paste? ;).  There is no
dynamic allocation for IPADDR or PTPADDR if they're 0.0.0.0.  If IPADDR
isn't defined properly, cipe will just die at
startup.  It'll run if PTPADDR is 0.0.0.0 but that doesn't really make much
sense (and I don't think it'd work) because cipe is point-to-point by
design.

Perhaps it's better leave these commented.

Comment 1 Pekka Savola 2000-08-14 08:20:48 UTC
Created attachment 2436 [details]
/etc/sysconfig/cipe patch for IPADDR and PTPADDR

Comment 2 Nalin Dahyabhai 2000-08-14 19:38:55 UTC
This will be fixed in cipe-1.4-1 and later.


Note You need to log in before you can comment on or make changes to this bug.