Bug 16149 - Error on anaconda when doing installation
Summary: Error on anaconda when doing installation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 16156 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 08:43 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 19:10:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-14 08:43:07 UTC
When i try to install redhat 7 Beta it comes to the screen where it reads
the package information and then anaconda comes up with the following error

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/textw/packages_text.py",
line 32, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 524, in
getHeaderList
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/urlinstall.py", line 65, in
readHeaders
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/log.py", line 23, in
__call__
TypeError: illegal argument type for built-in operation

Comment 1 Preston Brown 2000-08-14 16:32:56 UTC
*** Bug 16156 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2000-08-14 19:10:19 UTC
This has been fixed.


Note You need to log in before you can comment on or make changes to this bug.