Bug 16167 - Bug doesn't show up in Query
Summary: Bug doesn't show up in Query
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 15:11 UTC by Sanjuro
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 15:11:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sanjuro 2000-08-14 15:11:05 UTC
My bug #15798 doesn't show up when I query all bugs for RedHat Pinstripe component anaconda:

http://bugzilla.redhat.com/bugzilla/buglist.cgi?product=Red+Hat+Public+Beta&version=pinstripe&component=anaconda&bug_status=NEW&bu
g_status=VERIFIED&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=CLOSED&email1=&emailassi
gned_to1=1&email2=&emailreporter2=1&changedin=&chfieldfrom=&chfieldto=Now&chfieldvalue=&short_desc=&bug_file_loc=&status_whiteboa
rd=&cmdtype=doit&newqueryname=&order=Bug+Number+Ascending&form_name=query

Comment 1 David Lawrence 2000-08-14 17:23:59 UTC
This is because you entered the bug (15798) against Red Hat Linux Beta or the
product was changed to Red Hat Linux Beta after it was entered. Your above query
is querying against Red Hat Public Beta so that is why it is not showing up in
your results list.


Note You need to log in before you can comment on or make changes to this bug.