This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 161685 - fc4 won't confgure modem
fc4 won't confgure modem
Status: CLOSED DUPLICATE of bug 161733
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
not applicable
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-25 14:00 EDT by John F. Kohler
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-26 15:52:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John F. Kohler 2005-06-25 14:00:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
When I try to configure a modem, the system does not detect the pcmcia 
usr 56k modem at the com port tty/S3 as was done with fc3. In fact, no
dialog box comes up showing a found modem at all.  The laptop, a Dell inspiron 4150 has a winmodem built in and my pcmcia card.  

Version-Release number of selected component (if applicable):
kernel 2.6.11-1.1369_fc48i686

How reproducible:
Always

Steps to Reproduce:
1.Click on red hat and drag down to system settings->network
2.click on network wizard, and in dialog box, choose "new"
3.click on modem. (note no attempt to locate modem port tty/S3 as was done on fc3)
4. see dialog box for isp, phone number, and password
5 enter info and click done.
  

Actual Results:  When you click "activate" error message comes up ppp0 connection failed, errot 2

Expected Results:  A good modem connection should have been established, dialing, answer, and connection with id/password pair and ready for activation of browser

Additional info:

This was an issue for me on the same laptop under Red Hat Linux 9, but I do not know if the cause is the same.  I have returned to fc3 and the modem, software and connection work perfectly.

P.S. under fc4 I attempted to activate "minicom -s" and successfully dialed out with it.
Comment 1 Máirín Duffy 2005-06-26 15:52:35 EDT

*** This bug has been marked as a duplicate of 161733 ***

Note You need to log in before you can comment on or make changes to this bug.