Bug 161692 - plib too old to build fc4 flightgear
plib too old to build fc4 flightgear
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-25 18:31 EDT by Rudolf Kastl
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-30 06:56:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2005-06-25 18:31:24 EDT
Description of problem:
plib too old to build fc4 flightgear

Version-Release number of selected component (if applicable):
1.8.3

How reproducible:
always

Actual results:
lib too old ;)

Expected results:
recent lib since theres a backwards one anyways

Additional info:
how about you sync up the version from freshrpms?
Comment 1 Rudolf Kastl 2005-06-25 18:32:10 EDT
btw the same is true for fc4
Comment 2 Matthias Saou 2005-06-27 07:48:01 EDT
Expect 1.8.4 to be available for FC-4 and devel shortly, as the build request
has just been sent :-)
Comment 3 Matthias Saou 2005-06-30 06:56:40 EDT
plib-devel 1.8.4 is now available in Extras FC-4 and devel.

Note You need to log in before you can comment on or make changes to this bug.