Bug 161708 - Installer hangs when loading aic7xxx driver
Installer hangs when loading aic7xxx driver
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-26 03:40 EDT by Blas Marco
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: FC 4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 15:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blas Marco 2005-06-26 03:40:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
I have the Adaptec SCSI 29160 contorler board witch two SCSI disks.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert the FC4 installation DVD or the CD
2.Boot the system
3.Select the installation (Cariage return)
  

Actual Results:  FC4 installation reconice the SCSI usb driver, the SCSI firewire driver and hands when load the aic7xxx driver.
I can reproduce the problem witch the DVD, CD or rescue CD instalation.

Expected Results:  Install the aic7xx dirver and continue the anaconda grafical installation

Additional info:
Comment 1 Steve Wendt 2005-06-28 22:00:44 EDT
I see a problem like this when the onboard ICH6 SATA controller is set to
"Enhanced."  When it is set to "Legacy" the problem does not occur.  You can see
lots of failure messages related to scanning the SCSI bus and timing out if you
switch to VT4.
Comment 2 Dave Jones 2005-07-15 17:13:16 EDT
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.
Comment 3 Tom Coughlan 2005-09-19 15:33:07 EDT
There has been no update since the request on 2005-07-15 to try a more recent FC
4 update. This is important in this case, because the aic7xxx driver has been
undergoing a significant amount of change in the upstream kernel. 

Since we have not received a reply, we will assume the problem was not
reproducible or has been fixed in a later FC 4 kernel. Please reopen if this is
not the case. 
Comment 4 Steve Wendt 2006-04-13 01:58:28 EDT
(In reply to comment #1)
> I see a problem like this when the onboard ICH6 SATA controller is set to
> "Enhanced."  When it is set to "Legacy" the problem does not occur.  You can 
> see lots of failure messages related to scanning the SCSI bus and timing out if 
> you switch to VT4.

This problem is still present in the FC5 install.  Should this bug be reopened,
or should I file a new one?

Note You need to log in before you can comment on or make changes to this bug.