Bug 161800 - HWCERT: ProLiant DL385 G1
HWCERT: ProLiant DL385 G1
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
x86_64 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Chris Williams
Will Woods
http://h18004.www1.hp.com/products/qu...
ProLiant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-27 10:41 EDT by Gregory Feiner
Modified: 2007-08-22 14:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-25 15:05:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cciss1 (P600) (361 bytes, text/plain)
2005-07-05 10:19 EDT, Mark Coskey
no flags Details
cciss0 (6i) (298 bytes, text/plain)
2005-07-05 10:23 EDT, Mark Coskey
no flags Details

  None (edit)
Description Gregory Feiner 2005-06-27 10:41:57 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           ProLiant
Model:          DL385 G1
Vendor:         Hewlett Packard
Category:       Server
Reporter:       gregory.feiner@hp.com
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-ProLiant-DL385_G1-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/bb016290ddfa1e950e674722083b9a69/rhr2-ProLiant-DL385_G1-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
1   PASSED   INFO
    PASSED   FLOPPY
2   PASSED   USB
    PASSED   INFO
Comment 1 Gregory Feiner 2005-06-27 10:43:54 EDT
x86_64 results for the dual core version of the DL385.
Comment 2 Gregory Feiner 2005-06-30 10:15:49 EDT
Oops.  I just noticed I forgot to run the network test.  I will run it and 
submit the network test results soon.
Comment 3 Chris Williams 2005-07-01 09:54:54 EDT
Greg,

Since the 385 is already posted for RHEL 4, we wont need you to rerun the
network test for dual core or P600 testing.

Couple you please send the contents of /proc/driver/cciss while using the P600 HBA?
Comment 4 Chris Williams 2005-07-01 15:18:11 EDT
Greg,
The latest results you submitted show a failure for floppy. Can you verify a
pass on the floppy test and upload the results?
Comment 5 Chris Williams 2005-07-01 15:37:46 EDT
BZ 150861, DL385 x86_64 was updated for dual core.
Comment 6 Gregory Feiner 2005-07-05 09:18:19 EDT
Chris,

There is both a failing and passing run for the floppy test in the original 
test log I uploaded.  It failed the first time and passed the second time.  We 
had to turn off processor throttling (cpuspeed service) and run the floppy 
test a second time to get it to pass.  Do you still want a copy of the 
contents of /proc/driver/cciss on the P600 hba?
Comment 7 Mark Coskey 2005-07-05 10:17:18 EDT
Chris,

Attached is the contents of /proc/driver/cciss. The P600 info is in cciss1.
Comment 8 Mark Coskey 2005-07-05 10:19:05 EDT
Created attachment 116354 [details]
cciss1 (P600)
Comment 9 Mark Coskey 2005-07-05 10:23:17 EDT
Created attachment 116356 [details]
cciss0 (6i)

Note You need to log in before you can comment on or make changes to this bug.