Bug 16186 - No Sound Modules found on Sndconfig
Summary: No Sound Modules found on Sndconfig
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 19:05 UTC by (Mrs.) Susan C. Blake
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 22:10:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description (Mrs.) Susan C. Blake 2000-08-14 19:05:46 UTC
Our Red Hat Linux 6.2 does not seem to recognize my
audio cd roms.
     The following error message: "No Sound Modules Found"
occurred after we typed /usr/sbin/sndconfig.
     When I typed: cat sample.au > /dev/audio
the following error message appeared: bash /dev/audio: No such
device.
Summary: Our new computer is completely Linux compatible but
we were not sure which way the sound card from our cd rom
should have been plugged into the motherboard - do you think 
if we reversed it, that would help?

                            Regards,

                            Susan Blake
                            susan.c.blake@worldnet.att.net

Comment 1 Bill Nottingham 2000-08-14 19:23:54 UTC
It sounds like you recompiled your kernel without support
for the sound card. What sound card do you have?

Comment 2 (Mrs.) Susan C. Blake 2000-08-15 22:04:20 UTC
We have a 3d sound with Wave Table sound card.

Comment 3 Bill Nottingham 2000-08-15 22:10:37 UTC
That doesn't really help much.

What does 'lspci' say?

Did you rebuild your kernel since install?b

Comment 4 David Lawrence 2001-02-08 22:10:01 UTC
Closing due to lack of responce. Reopen if this is still a problem with the
latest release of Red Hat Linux.


Note You need to log in before you can comment on or make changes to this bug.