Bug 161871 - changing user role gives password error
changing user role gives password error
Status: CLOSED DUPLICATE of bug 161869
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ken Ganong
Vlady Zlatkin
Depends On:
Blocks: 147875
  Show dependency treegraph
Reported: 2005-06-27 19:13 EDT by Scott Spurrier
Modified: 2007-04-18 13:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-29 14:32:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Spurrier 2005-06-27 19:13:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.7.8-

Description of problem:
When changing a newly created user to an "Organization Administrator", I am getting an error, "Passwords do not match".  I have to re-type the passwords to change roles.  

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. 1

Additional info:
Comment 1 Ken Ganong 2005-06-29 14:32:04 EDT
Same problem with mozilla password memory as 161869, so marking as a dupe.

*** This bug has been marked as a duplicate of 161869 ***

Note You need to log in before you can comment on or make changes to this bug.