Bug 162020 - Unable to obtain the right resolution for DVI panel
Unable to obtain the right resolution for DVI panel
Status: CLOSED DUPLICATE of bug 160893
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-06-29 03:04 EDT by xavier.loup
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-31 04:20:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description xavier.loup 2005-06-29 03:04:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I have a Sony HX93 monitor with a DVI connection.
The right resolution for this monitor is 1280 x 1024.

With Fedora Core 3, I could use this resolution without any trouble.
With Fedora Core 4, this resolution is unavailable.

I have tried with the nv and nvidia driver.
I have tried using "Sony SDM-HX93" monitor and "LCD panel 1280x1024"

system-config-display let me choose a resolution of 1280x1024.
gnome-display-properties don't let me choose a resolution of 1280x1024.

Xorg.log file :
(II) NV(0): Mode "1280x1024" is larger than BIOS programmed panel size of 1024 x 768.  Removing.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open gnome-display-properties.
2. Try to choose 1280x1024
3. Only 1024x768 (or smaller) resolution is avalaible

Additional info:
Comment 1 xavier.loup 2005-06-29 03:09:44 EDT
Sorry. I set a wrong bookmark on the bug creation page : this bug has been
opened twice.
-> This is a dupe of bug 160893.
Comment 2 Olivier Baudron 2005-07-31 04:20:03 EDT

*** This bug has been marked as a duplicate of 160893 ***

Note You need to log in before you can comment on or make changes to this bug.