Bug 162082 - Preference category icons need to be bluecurve-ized
Preference category icons need to be bluecurve-ized
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-29 15:32 EDT by Christopher Aillon
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
General (3.18 KB, image/png)
2005-07-01 15:34 EDT, diana fong
no flags Details
privacy (2.04 KB, image/png)
2005-07-01 15:35 EDT, diana fong
no flags Details
web features (2.76 KB, image/png)
2005-07-01 15:35 EDT, diana fong
no flags Details
downloads (1.72 KB, image/png)
2005-07-01 15:41 EDT, diana fong
no flags Details
advanced (2.42 KB, image/png)
2005-07-01 15:41 EDT, diana fong
no flags Details

  None (edit)
Description Christopher Aillon 2005-06-29 15:32:03 EDT
tssia.
Comment 1 diana fong 2005-07-01 15:34:34 EDT
Created attachment 116251 [details]
General
Comment 2 diana fong 2005-07-01 15:35:29 EDT
Created attachment 116252 [details]
privacy
Comment 3 diana fong 2005-07-01 15:35:57 EDT
Created attachment 116254 [details]
web features
Comment 4 diana fong 2005-07-01 15:41:01 EDT
Created attachment 116258 [details]
downloads
Comment 5 diana fong 2005-07-01 15:41:26 EDT
Created attachment 116259 [details]
advanced
Comment 6 Matěj Cepl 2007-12-20 11:47:36 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.