Bug 16216 - tcltk libtcx wish printtool, lib incompatibility
Summary: tcltk libtcx wish printtool, lib incompatibility
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 04:18 UTC by Steve Szmidt
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 16:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Szmidt 2000-08-15 04:18:32 UTC
I cannot add a printer in Gnome, or printtool.  It uses #!/bin/sh/wish
which is not available, only wishx but not present either.

rpm -ivh  tclx-8.2.0-41.i386.rpm
error: failed dependencies:
	libtk8.2.so is needed tclx-8.2.0-41

Trying to run the printtool in control-panel failed to without any msg.

Comment 1 Alan Cox 2000-08-18 16:52:47 UTC
The dependancy failure is correct. You want to upgrade tcl/tk/tclx together. 
As to how it got installed violating dependancies...


Comment 2 Jeff Johnson 2000-10-06 21:36:16 UTC
This problem appears to be resolved. Please reopen if not.


Note You need to log in before you can comment on or make changes to this bug.