Bug 16218 - Menu, Activity Indicator and Status Text not displayed.
Summary: Menu, Activity Indicator and Status Text not displayed.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtop   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 07:00 UTC by Neil Darlow
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 16:24:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neil Darlow 2000-08-15 07:00:06 UTC
i486 system.

When gTop is started, Buttons, process list and status line are shown but
no Menu.

When gTop is maximised, the status line contents also disappear. Again no
Menu is shown.

At all times, the vertical scroller appears incomplete. No arrows appear at
top/bottom of it.

Comment 1 Alan Cox 2000-08-18 16:24:01 UTC
Unable to reproduce. Does it go away if you delete your old .gnome/gtop* files ?


Comment 2 Elliot Lee 2000-08-21 18:09:14 UTC
Works for me too.


Note You need to log in before you can comment on or make changes to this bug.