Bug 162251 - Backing up with Ghost fails with error "Read Sector Failure"
Backing up with Ghost fails with error "Read Sector Failure"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-01 12:16 EDT by Steve Barker
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 16:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Barker 2005-07-01 12:16:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
Tried backing up Redhat Linux v4 and got this error message.
ABORT:29004. Read Sector failure, result=1, drive=0, sectors
463677879 to 463677887.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHES v4 on hard drive.
2. Attempted to create clone image using Symantec Ghost Backup Software.

  

Expected Results:  No failure, clone image created successfully.

Additional info:

This same error is posted on Symatec's website by another user.
Their current position is they don't support Red Hat Enterprise v4.

To see same error as posted on Symantec's website and their response -
http://servicenews.symantec.com/cgi-bin/browse.cgi?group=symantec.support.network.ghost8.general&product=symghost&mini_version=symghost_8&tpre=ep
Use "Backing up Redhat v4" as search criteria.

Specific info on my environment.
No RAID.
IDE drive.
Removed the LVM and setup ext2 filesystems.
Disabled SE Linux.
Comment 1 Dave Jones 2005-07-07 16:13:35 EDT
As stated here..
http://servicenews.symantec.com/cgi-bin/displayArticle.cgi?article=%3C6qjea1tco8i3iohpdj4pbs4895t5a0tuan@4ax.com%3E&group=symantec.support.network.ghost8.general&tpre=ep&product_name=Symantec%20Ghost&version_name=8.0&mini_version=symghost_8&product=symghost

"the most likely reason for this error to occur is because the
version of Linux you are attempting to image is not supported by
Ghost. Ghost simply does not recognize the file system of RHEL, so
throws this bad sector error."

There's nothing we can do to fix problems in Ghost, you'll need to keep bugging
Symantec until they fix their app.

Note You need to log in before you can comment on or make changes to this bug.